Актуальная версия opencart

Тема в разделе "OpenCart", создана пользователем and1, 20 дек 2013.

  1. and1

    and1

    Регистрация:
    1 фев 2013
    Сообщения:
    26
    Симпатии:
    50
    Всем привет!
    Вопрос на засыпку, прошу сильно не пинать, если подобное обсуждалось, но все же какая сейчас самая актуальная версия opencart?
    Под которую на данный момент как можно больше шаблонов и актуальных (рабочих) плагинов?
    Заранее спасибо за ответы!
     
  2. Reqman

    Reqman

    Регистрация:
    25 фев 2013
    Сообщения:
    213
    Симпатии:
    62
    Я бы посоветовал смотреть в сторону ocStore 1.5.5.1.1
     
  3. and1

    and1

    Регистрация:
    1 фев 2013
    Сообщения:
    26
    Симпатии:
    50
    Не хочу сбоку, в прошлый раз делал магазин на простом opencart, тогда сборки были долеки от идеала.... Счас гляну, но все таки я против сборок!
     
  4. Reqman

    Reqman

    Регистрация:
    25 фев 2013
    Сообщения:
    213
    Симпатии:
    62
    Я конечно свое мнение не навязываю, но скажу так, как считаю: Именно opencart далек от идеала по отношению к Ocstore 1.5.5.1.1
     
    Анатолий1115 нравится это.
  5. bigvlad

    bigvlad

    Регистрация:
    4 апр 2013
    Сообщения:
    57
    Симпатии:
    21
    Ocstore Version 1.5.4.1 - все давно отработано и адаптировано. На более поздне версии не все гладко с совместимостью "из коробки".
     
    cherkas нравится это.
  6. and1

    and1

    Регистрация:
    1 фев 2013
    Сообщения:
    26
    Симпатии:
    50
    Спасибо за подсказку пойду читать про Ocstore инетересно уже стало что там сделали и подправили.... Но тема все еще актуальна)
    --- Добавлено, 20 дек 2013 ---
    Ну вот как минимум один минут с репу ocstore после установки получаю
    Notice: Error: Table 'atmfarm_db.f3hde5sdw2_store' doesn't exist
    Error No: 1146
    SELECT * FROM f3hde5sdw2_store WHERE REPLACE(`url`, 'www.', '') = 'http://atmfarm.crimea.ua/' in /home/atmfarm/atmfarm.crimea.ua/www/system/database/mysql.php on line 49
    Надо лезть и править скрипты, opencart на тот же хостинг стал без проблем!
     
    Последнее редактирование: 20 дек 2013
  7. xeim

    xeim

    Регистрация:
    19 дек 2013
    Сообщения:
    35
    Симпатии:
    2
    А в чем принципиальные отличия Opencart и Ocstore?
    У меня Opencart 1.5.1.3. Мне не нравится, что там фильтры одноуровневые. Т.е. нельзя сделать многоуровневую сортировку. Например, по бренду и по категории товара.
     
  8. bigvlad

    bigvlad

    Регистрация:
    4 апр 2013
    Сообщения:
    57
    Симпатии:
    21
    Насколько я понимаю Ostore это тот же Opencart только русифицированный и с минимальными правками.

    а разве Filter Pro не решает эту проблему?
     
  9. pactum

    pactum

    Регистрация:
    5 дек 2013
    Сообщения:
    22
    Симпатии:
    1
    Ставте смело ocStore 1.5.5.1 - все что нужно в начале там стоит. Также есть все необходимые модули для этой версии 1.5.5.1
     
  10. BrainStorm

    BrainStorm

    Регистрация:
    4 дек 2013
    Сообщения:
    6
    Симпатии:
    0
    Не стоит сразу пинать какой-либо продукт из-за своей невнимательности. Проверьте префикс таблиц баз данных и исправьте его в config.php.
     
  11. xeim

    xeim

    Регистрация:
    19 дек 2013
    Сообщения:
    35
    Симпатии:
    2
    а Filter Pro где можно бесплатно взять?
     
  12. s7ranger

    s7ranger

    Регистрация:
    9 окт 2012
    Сообщения:
    73
    Симпатии:
    15
    xeim, да хоть на этом сайте (см. раздел "Платные модули для OpenCart [ бесплатно ]"), но для того, чтобы его скачать, вам необходимо набрать побольше сообщений. А вообще я бы рекомендовал купить этот модуль, там и обновления периодические и автор очень толковый, который всегда готов помочь в решении возникающих проблем.
     
  13. xeim

    xeim

    Регистрация:
    19 дек 2013
    Сообщения:
    35
    Симпатии:
    2
    Спасибо.
    Платный купим, когда разбогатеем :Smile:
    А попросить можно? Например, в теме Поиск модулей и шаблонов [ ПРОСИТЬ ЗДЕСЬ ] ?
     
  14. s7ranger

    s7ranger

    Регистрация:
    9 окт 2012
    Сообщения:
    73
    Симпатии:
    15
    xeim, в "Поиск модулей ..." просить конечно можно, но его все равно выложат под хайд, доступ к которому у вас откроется только после набора определенного количества сообщений. Поэтому, если вы хотите бесплатно скачивать платный контент, набирайте нужное количество сообщений помогая другим юзерам, выкладывая какие-то новые модули, шаблоны, ..., которых еще нет на этом сайте и т.д. и т.п.