[Ищу] Какую версию магазина лучше ставить?

Тема в разделе "PrestaShop", создана пользователем Chopik, 18 окт 2013.

  1. Garrus

    Garrus

    Регистрация:
    19 фев 2015
    Сообщения:
    2
    Симпатии:
    1
    Я себе поставил версию 1.5. Как ни странно, но версия 1.6 у меня работает намного хуже. Вообщем с версией 1.6 у меня постоянные проблемы с вылетом в админку, нерабочими хуками да и дефолтный шаблон честно - так себе (имхо). Скорее всего тока у меня такие косяки, точно не знаю. Но в версии 1.5 эти косяки просто отсутствуют. Более того шаблон более гибкий и я вместо скачивания других шаблонов - просто переделал дефолтный. Ну и документации для версии 1.5 я нашел намного больше.
     
  2. pr0fessor

    pr0fessor

    Регистрация:
    22 окт 2014
    Сообщения:
    4
    Симпатии:
    0
    Я познакомился с PrestaShop с версии 1.6
    Движком очень доволен, жаль не так много есть бесплатных модулей как на другие системы, но сами модули не сильно дорогие, так что работать можно. Мне есть с чем сравнить, работал с Joomla, Drupal, VamShop... о своем выборе PrestaShop 1.6 не жалею. Недавно обновился до последней версии PrestaShop 1.6.0.13, полет нормальный.

    Единственное не сильно мощное руководство по системе и в сообществах часто различные гуру вместо простого решения предлагают написать платный модуль который все исправит и решит.... Перед тем как кому-то заплатить рекомендую полазить на англоязычном сообществе PrestaShop... там гораздо больше помощи найдете. Ну а с переводом поможет транслейтер.гугл.ком
     
  3. Kova

    Kova

    Регистрация:
    3 апр 2015
    Сообщения:
    3
    Симпатии:
    0
    Народ не подскажите как отключить напоминание об обновлении, пользую 1,5 и постоянно висит надпись, Доступна новая версия, можно как то убрать?
     
  4. Mimoxodom

    Mimoxodom

    Регистрация:
    25 апр 2015
    Сообщения:
    13
    Симпатии:
    2
    По основной теме, если индивидуальный дизайн и нет бюджета на пересадку его на новую версию, то лучше пока оставаться на старой рабочей версии. У меня так один сайт (со всеми нужными мне модулями), пока стабильно и нормально работает... ттт. Допиливаю по чуть чуть, как будет возможность, переведу на новый движок. А если очень хочется, то достаточно сделать бэкап баз и учесть, что чем старше версия, тем больше отличий в путях к файлах и алгоритмах работы. И порой, лучше с нуля поставить и наполнить с помощью того же сторменеджера.
    --- Добавлено, 9 май 2015 ---
    По поводу сообщения, честно, тоже искал, но метод научного тыка не помог мне найти это решение ни в 1.5 ни в 1.6.
     
  5. psoops

    psoops

    Регистрация:
    14 июл 2013
    Сообщения:
    10
    Симпатии:
    3
    Ввиду того, что наш хостинг сам устанавливает Престу 1,6,0,1 версии - сразу с нее и начали. Это удобно тем, что версия свежая, уже довольно отработана и есть решение многих проблем, интернет требует современного дизайна и интерфейса взаимодействия с пользователем (старые версии не удовлетворяют этому), и, самое важное, сразу учились на новой версии - не надо по 5 раз перестраиваться на разные вещи.
     
  6. biglion

    biglion

    Регистрация:
    14 дек 2015
    Сообщения:
    3
    Симпатии:
    0
    мне больше пятая нравится. так как в ней полный перевод. да и особо они не отличаются
     
  7. Agnor

    Agnor

    Регистрация:
    4 авг 2015
    Сообщения:
    36
    Симпатии:
    0
    Последнюю !Не слушай тех, кто говорят что старые намного лучше. В последней версии, исправлены ошибки и баги! + все новые модули \ шаблоны пишут на последнюю версию Престы.
     
  8. kesha85

    kesha85

    Регистрация:
    19 дек 2014
    Сообщения:
    5
    Симпатии:
    0
    Лучше - последнюю
    + шире функционал
    + постепенно исправляются ошибки
    + взаимодействие с php 5,6, 7 и т.д.
    + модули и шаблоны, преимущественно, пишутся под новые версии CMS
    версии 1,5 и ниже не использовал. Если они и быстрее, версии 1,6, думаю это связано с тем, что они проще, шаблоны проще и т.д. раньше сайты в блокноте писались и весили килобайты, сейчас бы они открывались быстрее любой cms
     
  9. Serij_85

    Serij_85

    Регистрация:
    9 янв 2016
    Сообщения:
    87
    Симпатии:
    3
    1.6 однозначно!
     
  10. balalar

    balalar

    Регистрация:
    12 янв 2013
    Сообщения:
    80
    Симпатии:
    5
    Подскажите плиз есть шаблон для престы он под версии v.1.5.6-1.6.0.9 написано. Какова вероятность того, что получится поставить его на крайнюю версию 1.6.1.14.
    И где на оффициальном сайте престы можно скачать старые версии магазина, что то я не нашел.
     
  11. bumeralex

    bumeralex

    Регистрация:
    28 июл 2015
    Сообщения:
    121
    Симпатии:
    15
    Никакой
     
  12. balalar

    balalar

    Регистрация:
    12 янв 2013
    Сообщения:
    80
    Симпатии:
    5
    Спасибо, тогда где можно скачать версию 1.6.0.9 ? Желательно официальную.
     
  13. bumeralex

    bumeralex

    Регистрация:
    28 июл 2015
    Сообщения:
    121
    Симпатии:
    15
    Вот тут все версии
     
  14. Idema

    Idema

    Регистрация:
    16 ноя 2013
    Сообщения:
    7
    Симпатии:
    2
    Для одного своего магазина я выбрала 1.5 потому что на эту версию уже было много модулей бесплатных, много шаблонов, версия 1.4 слишком старая. Вот для нового магазина хочу 1.6 попробовать
     
  15. koluchiy

    koluchiy

    Регистрация:
    5 мар 2015
    Сообщения:
    8
    Симпатии:
    1
    нужно пробовать ставить шаблон на версиию 1.6.1.14 высока вероятность что все заработает. У меня была тема для 1.6.0.1 и без проблем заработала на 1.6.0.9
    --- Добавлено, 15 фев 2016 ---
    и я бы выбирал однозначно последнюю версию - шаблон можно и подправить в случае проблем
     
  16. vlad7777

    vlad7777

    Регистрация:
    6 апр 2013
    Сообщения:
    13
    Симпатии:
    0
    У 1.6 стандартный шаблон меня устраивает полностью
     
  17. GenerationP

    GenerationP

    Регистрация:
    24 янв 2016
    Сообщения:
    15
    Симпатии:
    7
    На мой взгляд лучше ставить Prestashop последней версии.
    • Больше модулей
    • Добавлен бутстрап
    • Больше встроенного функционала
    • Высокая скорость работы
     
  18. sergiykhd

    sergiykhd

    Регистрация:
    22 фев 2013
    Сообщения:
    30
    Симпатии:
    0
  19. hlv112

    hlv112

    Регистрация:
    21 фев 2016
    Сообщения:
    7
    Симпатии:
    0
    1.6.1.4 Все работает отлично
     
  20. bogoverde

    bogoverde

    Регистрация:
    25 апр 2016
    Сообщения:
    16
    Симпатии:
    0
    Пользуюсь версией 1.6.1.14 - дефолтной темой, все устраивает, но когда нужно вставить какой-нибудь шаблон (бесплатный) отсюда , чаще всего нужно ставить версию 1.6.0.х По крайней мере в моем случае и в данный момент.