Какую версию опенкарт выбрать

Тема в разделе "OpenCart", создана пользователем zerofirefox, 29 сен 2013.

?

Какую версию OC выбрать?

  1. 1.5.4

    3 голосов
    9,4%
  2. 1.5.4.1

    14 голосов
    43,8%
  3. 1.5.4.1.2

    0 голосов
    0,0%
  4. 1.5.6

    13 голосов
    40,6%
  5. VirtueMart

    0 голосов
    0,0%
  6. Bitrix

    2 голосов
    6,3%
Статус темы:
Закрыта.
  1. zerofirefox

    zerofirefox

    Регистрация:
    23 авг 2013
    Сообщения:
    107
    Симпатии:
    21
    Доброго времени суток,

    Подскажите, кто реально сталкивался с работой на 1.5.4 и 1.5.6 версиях есть ли реальные подводные камни, о которых нужно знать изначально.

    Дело в том, что открываю новый магазин и использую готовую тему. Тема автором поставляется в нескольких вариантах для разных версий движков, но для 1.5.6 есть готовый инсталлятор "Коробочное решение" так сказать.

    Для других версий только ручной привод, плюс некоторые фишки на 1.5.4 не работают сразу.

    Бытует мнение, что 1.5.4 более стабильна и менее уязвима при взломе.

    Ваше мнение?
     
  2. Baco

    Baco Антихронофаг Команда форума

    Регистрация:
    9 окт 2012
    Сообщения:
    648
    Симпатии:
    327
    Какой показатель Вас больше всего интересует ? Стабильность, уязвимось, юзабилити, затеченность под СЕО, универсальность, отсутствие багов ? Скажу сразу, что в коробочном варианте стандартного ОС, эти показатели намного ниже, чем в специализированных сборках.
     
  3. kolich85

    kolich85

    Регистрация:
    19 сен 2013
    Сообщения:
    162
    Симпатии:
    84
    Лично я предпочитаю 1.5.4.1 - к ней есть большинство готовых модуле. Ета версия никогда еще меня не подводила- по стабильности и глюках. 1.5.6 - пока не ставил ставил 1,5,5 и сталкивался с проблемами что модули приходилось переделывать самому поскольку не было модуля под ету версию.
     
    Bogdan нравится это.
  4. oPPPs

    oPPPs

    Регистрация:
    8 сен 2012
    Сообщения:
    266
    Симпатии:
    245
    Опрос: Какую версию OC (OpenCart) выбрать?
    Тогда что там делают - VirtueMart, Bitrix и какое они имеют отношение к версиям сабжа? :eek:
    Совсем не рядом...

    1.5.6 не стоит пока использовать. ИМХО.
    Если не боитесь впоследствии накатить патчи с риском дальнейших приключений.
     
    Nikola нравится это.
  5. fedia

    fedia

    Регистрация:
    4 авг 2013
    Сообщения:
    102
    Симпатии:
    13
    сейчас работаю с 1.5.5.1 столкнулся с проблемами подгонки модулей особенно когда альтернативного нет пример модуль- конструктор форм. совет 1.5.4.1
     
    Bogdan нравится это.
  6. zerofirefox

    zerofirefox

    Регистрация:
    23 авг 2013
    Сообщения:
    107
    Симпатии:
    21
    Уважаемый, это юмор или сатира, как изволите воспринять :biggrin:

    Спасибо за комент по поводу 1.5.6

    Maxystore и BroCart отпадают сразу, есть ли другие предложения ?
    Я по этому 1.5.4.1.2 и вписал т.к. пока в процессе тестирования нареканий нет.
    Меня лично больше интересует CEO и отсутствие багов.
    Но есть еще один нюанс - Большое кол-во товаров (10 000 шт)
     
    Последнее редактирование: 29 сен 2013
  7. oPPPs

    oPPPs

    Регистрация:
    8 сен 2012
    Сообщения:
    266
    Симпатии:
    245
    Уважаемый, а Вы здесь по-юморить решили или Вам действительно важны мнения других, на полном серьезе?
    Тогда уже определитесь - либо по делу, либо смехопанорама.
    А по поводу 1.5.6 не только мое мнение. Буржуины эту ветку тоже не особо жалуют, потому и не торопятся выкатывать премиум темы под нее (за редким исключением).
    Например ПРУФ в самом низу.
    Пишет чел с репутацией, и явно не для приколов.
     
    Последнее редактирование: 29 сен 2013
  8. Vlad-i-Slav

    Vlad-i-Slav

    Регистрация:
    20 мар 2013
    Сообщения:
    251
    Симпатии:
    159
    1.5.6 перенасыщена невостребованными функциями.
    Если PayPal еще куда ни шло, с сентября он стал работать с рублями, то интеграция Amazon, OpenBay и прочих сервисов на мой взгляд - лишнее.
    ИМХО 1.5.4.*
     
  9. buldozer

    buldozer

    Регистрация:
    7 окт 2012
    Сообщения:
    105
    Симпатии:
    43
    два магазина крутится на 1.5.5.1
    1.5.6 ставить не хочу просто не хочу...
     
  10. gnommong

    gnommong

    Регистрация:
    29 июн 2013
    Сообщения:
    176
    Симпатии:
    194
    Работаю с 1.5.5.1, но некоторые готовые шаблоны уже идут вместе с 1.5.6 По сути та же 1.5.5.1, только со всеми этими ебэями и амазона. Каких-то трудностоей особых не обнаружил с модулями, которые стандартно идут под 1.5.5.1. Возможно, если начать работать с этими сервисами, под которые заточен 1.5.6 - баги какие-то и полезут.
     
    zerofirefox нравится это.
  11. sancho2020

    sancho2020

    Регистрация:
    17 сен 2013
    Сообщения:
    25
    Симпатии:
    2
    соглашусь с kolich85. 1.5.4.1 - не новее. А то задолбаешься модули любые и темы искать. Всётаки диж беслпатный - не хочется менять его суть и много чего заказывать.
     
  12. weghjn

    weghjn

    Регистрация:
    27 июн 2013
    Сообщения:
    211
    Симпатии:
    139
    Зачем Вам 1.5.6 ? Его основные отличия от версии 1.5.5.1 , для Рунета не нужны. Я , например , жду когда ocStore 1.5.5.1.1 до ума доведут. Надеюсь , что это все-таки произойдет.
     
  13. Сентинел

    Сентинел

    Регистрация:
    5 мар 2013
    Сообщения:
    239
    Симпатии:
    121
    Я остановился на 1551 исходя из того что к ней больше всего уже выложено она проверена так сказать временем)
    Особых заметных прогресов в 156 я не увидел.
    Хотя конечно всегда хочется самое последнее и самое новое.
     
  14. GaD

    GaD

    Регистрация:
    24 мар 2013
    Сообщения:
    59
    Симпатии:
    24
    Работаю с 1.5.5.1 на 1.5.6 нет всех модулей
     
  15. Dotrox

    Dotrox Команда форума

    Регистрация:
    27 ноя 2012
    Сообщения:
    2.038
    Симпатии:
    774
    Почему в опросе пропущена версия 1.5.5? Версия 1.5.6 отличается от версии 1.5.5 только добавлением не нужных у нас способов оплаты и кучи новых багов.
    А вот в версии 1.5.5 исправили один древний баг связанный с учётом количества товаров на складе при редактировании заказов через админку (он появился вместе с самой функцией редактирования заказов в версии 1.5.2).

    И разделять версии, например, 1.5.4 и 1.5.4.1 неправильно: последняя - это багфиксы релиза. Ставить первую из них, значит сознательно ставить версию с багами!
     
    zerofirefox нравится это.
  16. zerofirefox

    zerofirefox

    Регистрация:
    23 авг 2013
    Сообщения:
    107
    Симпатии:
    21
    Просто на момент написания поста данная версия не рассматривалась.
    Но мнение меняется. Теперь, когда я узнал больше, становится вполне интересно. Будем тестить.
    Спасибо
     
  17. Yoda

    Yoda

    Регистрация:
    5 фев 2013
    Сообщения:
    122
    Симпатии:
    22
    1.5.5.1
     
  18. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    советую 1.5.4.1
    пока мне она больше всех доверие внушает
     
  19. Scholes

    Scholes

    Регистрация:
    16 дек 2013
    Сообщения:
    20
    Симпатии:
    2
    Доделываю, сайт на 1.5.6 английская версия.
    Выбрал 1.5.6 из-за Paypal. Пока глюков не заметил.

    Changelog
    1.5.6 ADDED
    Paypal Pro Iframe / Payflow Pro iFrame
    PayPal Express Checkout
    ...
     
  20. bigvlad

    bigvlad

    Регистрация:
    4 апр 2013
    Сообщения:
    57
    Симпатии:
    21
    1.5.4.1 - для нее все есть и все работает.
    для коробочного варианта лучше остановиться на этой версии.
     
Статус темы:
Закрыта.