[Решено] Как обновить ocstore с 1.5.1.3 до 1.5.4.1?

Тема в разделе "OpenCart", создана пользователем antonfox, 31 июл 2013.

Статус темы:
Закрыта.
  1. antonfox

    antonfox

    Регистрация:
    19 янв 2013
    Сообщения:
    77
    Симпатии:
    9
    Пытаюсь обновить с версии 1.5.1.3 на 1.5.4.1. Но после обновления движок не хочет нормально работать. Не заходит в "система-настройки" в админпанели, не работаю многие функции и вываливаются ошибки. Я так понимаю есть разница в версии базы данных. Возможно есть какие то конвертеры или скрипты которые могут перенести БД?
     
  2. DionisCR

    DionisCR

    Регистрация:
    17 фев 2013
    Сообщения:
    108
    Симпатии:
    57
    А как вы провели "обновление"? Залили файлы 1.5.4.1 поверх старых из 1.5.1.3?
     
  3. weghjn

    weghjn

    Регистрация:
    27 июн 2013
    Сообщения:
    211
    Симпатии:
    139
    Вы лучше опишите действия , которые были произведены Вами в процессе обновления старой версии на новую , а то действительно складывается впечатление , что Вы при обновлении или не удалили файлы предыдущей версии CMS или произвели неправильно импорт БД.
     
  4. alen2004

    alen2004

    Регистрация:
    31 июл 2013
    Сообщения:
    1
    Симпатии:
    0
  5. nix

    nix php, MySQL, UNIX, MikroTik ROSAPI

    Регистрация:
    16 янв 2013
    Сообщения:
    1.000
    Симпатии:
    889
    А никто не пробовал прочитать UPGRADE.txt из архива что лежит в самом начале архива?! !!!
     
  6. antonfox

    antonfox

    Регистрация:
    19 янв 2013
    Сообщения:
    77
    Симпатии:
    9
    спасибо всем. проблема была в том, что я не правильно обновлял. После правильного обновления все заработало.
     
Статус темы:
Закрыта.