[Решено] Модули

Тема в разделе "OpenCart", создана пользователем Асан2014, 24 фев 2014.

Статус темы:
Закрыта.
  1. Асан2014

    Асан2014

    Регистрация:
    29 янв 2014
    Сообщения:
    21
    Симпатии:
    0
    Подскажите пожалуйста , можно ли в движок 1.5.5.1.1 ставить модули для версий допустим 1.5.3 ; 1.5.4? Заранее спасибо?
     
  2. wonderer22

    wonderer22

    Регистрация:
    19 фев 2013
    Сообщения:
    59
    Симпатии:
    13
    Если модули не перезаписывают системные файлы, попробуйте
    У меня парочку простых модулей от 1.5.1 встала на 1.5.5
    бекап конечно, перед экспериментами
     
    Асан2014 нравится это.
  3. yurets86

    yurets86

    Регистрация:
    13 апр 2013
    Сообщения:
    394
    Симпатии:
    328
    да, ставить можно, но работоспособность не гарантируется
     
    Асан2014 нравится это.
Статус темы:
Закрыта.