Модуль productvideos на PrestaShop™ 1.5.5.0

Тема в разделе "PrestaShop", создана пользователем Jenysan, 1 сен 2013.

  1. Jenysan

    Jenysan

    Регистрация:
    1 сен 2013
    Сообщения:
    11
    Симпатии:
    3
    Здраствуйте друзья ! Возникла проблема ( Не могу настроить модуль . Раньше магазин работал на движке PrestaShop™ 1.4.4.0 теперь перешёл на PrestaShop™ 1.5.5.0 Модуль очень важный для магазина . Выдайот такую ошибку (На веб-сайте произошла ошибка при полученииhttp://hsd.org.ua/admin23332/index....s&tab_module=others&module_name=productvideos. Веб-сайт может быть закрыт на обслуживание или настроен неправильно. Код Ошибки 500 . )
    Подскажите как модуль переделать чтоб он работал на PrestaShop™ 1.5.5.0 ?
    --- добавлено: 1 сен 2013 в 00:15 ---
    Вот ссылка на архив http://hn.org.ua/productvideos.zip
     
    Lasted edited by : 4 сен 2013
  2. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    Посмотрите в логах ошибок апача, что пишет там?
     
  3. Jenysan

    Jenysan

    Регистрация:
    1 сен 2013
    Сообщения:
    11
    Симпатии:
    3
    Не нашел в Апачи . Где это можно посмотреть ? В журнале смотрел Код ошибки вот такой 0x 47 . Этот модуль нормально устанавливаться не хочит , на установке зависает . Что в этом модуле надо изменить чтоб он заработал на версии 1.5.5.0 ?
     
  4. komkoll

    komkoll

    Регистрация:
    5 фев 2013
    Сообщения:
    18
    Симпатии:
    13
    Не скачивается файл - переложите, пожалуйста, в другое место....
     
  5. Jenysan

    Jenysan

    Регистрация:
    1 сен 2013
    Сообщения:
    11
    Симпатии:
    3
    Простите вот ссылки 1) Эта ссылка модуля версии постарей (Устанавливается на ПШ 1.5.5.0 но не хочет работать когда заходишь в модуль настройки выдаёт ошибки ) http://yadi.sk/d/0KqhOu788oThC
    2) Модуль новой версии (НЕ, устанавливается вылетает ошибка модуль был неправильно установлен ) http://yadi.sk/d/K6weuJn88oTgM
     
    $iD нравится это.
  6. komkoll

    komkoll

    Регистрация:
    5 фев 2013
    Сообщения:
    18
    Симпатии:
    13
    Модуль "новой версии" - это модуль от другого разработчика вроде бы. Попробуйте поставить все же вариант, который у Вас не пошел. но последней версии - он у меня на 1.5.4.1 и на 1.5.5.0 идет нормально. Скачать можно с форума, где разработчик постит свои новые версии:
     
    Jenysan нравится это.
  7. Jenysan

    Jenysan

    Регистрация:
    1 сен 2013
    Сообщения:
    11
    Симпатии:
    3
     
    Последнее редактирование: 8 сен 2013
  8. komkoll

    komkoll

    Регистрация:
    5 фев 2013
    Сообщения:
    18
    Симпатии:
    13
    Что за альтернатива? Подробнее можно? Вы не отключили, а наоборот включили опцию разрешения вставки iframe в 1.5.5.0 (в меню Настройка-Основные)?

    Или вручную, что-то где0то правили? Что именно?
     
  9. Jenysan

    Jenysan

    Регистрация:
    1 сен 2013
    Сообщения:
    11
    Симпатии:
    3

    Я теперь добавляю видео в описание товара так проще . Вручную я добавил одну строчку в файл (.htaccess) ( php_flag magic_quotes_gpc Off )
    Есть и другой метод выключить эту опцию прочитайте вот ссылка http://www.prestashop.com/forums/topic/272651-solvedcant-put-youtube-video-on-long-descrption/
     
    komkoll нравится это.