Модуль seo cms pro (настройка) ocstore 1.5.5.1

Тема в разделе "OpenCart", создана пользователем Liza, 28 ноя 2015.

  1. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    Здраствуйте!
    Я установила модуль seo cms pro, все настраивается и выводится кроме чпу модуля. Отсутствует виджет ЧПУ http://s017.radikal.ru/i416/1511/76/829b4319315f.png. Когда я нажимаю на главной странице сайта на какую-то статью http://s020.radikal.ru/i710/1511/02/e83cd6549a98.png, то он выдает запрашиваемая страница не найдена! Как настроить ЧПУ?
     
  2. Dotrox

    Dotrox Команда форума

    Регистрация:
    27 ноя 2012
    Сообщения:
    2.044
    Симпатии:
    775
    Любопытно, а что вы хотели показать на втором скрине? Как выглядит главная страница магазина? Для этого проще было бы дать ссылку на сайт, а не скрин, да ещё и такой мелкий.

    А почему вы думаете, что такой виджет должен быть? Виджет должен что-то выводить на страницу, а ЧПУ выводить не надо.
    Смотрите настройки модуля и прописаны ли у вас вообще ЧПУ для статей.
     
    Liza нравится это.
  3. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    чпу в модуле прописываются автоматом )
     
  4. cereberlum

    cereberlum

    Регистрация:
    26 май 2013
    Сообщения:
    740
    Симпатии:
    266
    Я бы почитал мануал, там бывает что-то полезное, например какие-то модификации для контроллеров чпу или system/library/url.php, а скрины действительно ни о чем, даже не видно что в адресной строке при попытке перехода на страницу статьи.
     
    Liza нравится это.