[Помогите] Не загружаются файлы

Тема в разделе "OpenCart", создана пользователем aleka1alex, 18 июн 2015.

  1. Dotrox

    Dotrox Команда форума

    Регистрация:
    27 ноя 2012
    Сообщения:
    2.042
    Симпатии:
    774
    Если что-то работало, а потом перестало и вы вручную ничего не правили - проблема всегда в vQmod!
    Вы точно все модули поотключали? Можно после отключения модулей ещё и кеш vQmod почистить на всякий случай.
     
  2. aleka1alex

    aleka1alex

    Регистрация:
    15 фев 2015
    Сообщения:
    249
    Симпатии:
    26
    но почему же через хром загружаются?
    посмотрела File Manager (на хостинге) - загрузились все файлы которые пробовала... я их не вижу в админке ОС, не добавились в список, нет маски...
    Когда жму на кнопку Upload виден процесс загрузки по вращающемуся колесику, потом останавливается (время зависит от размера файла) но окошко success uploaded не появляется, так что я думаю что причина в мозиле, а что?
    --- Добавлено, 19 июн 2015 ---
    Кстати, когда отключила модуль Image Manager Plus - картинки для товаров тоже перестали загружаться
     
  3. Dotrox

    Dotrox Команда форума

    Регистрация:
    27 ноя 2012
    Сообщения:
    2.042
    Симпатии:
    774
    Это у вас ещё не запущенный магазин? Вы можете дать мне доступ в админку?
     
  4. aleka1alex

    aleka1alex

    Регистрация:
    15 фев 2015
    Сообщения:
    249
    Симпатии:
    26
    запущенный bdinvitations.com
    поставила модуль
    Easy Upload - он показал все файлы, хотя где-то читала что он конфликтует с другими, и еще, не могу понять как он добавлянт маску
     
  5. Dotrox

    Dotrox Команда форума

    Регистрация:
    27 ноя 2012
    Сообщения:
    2.042
    Симпатии:
    774
    Маска - это просто md5 хеш от случайного числа.