Не открывается форма авторизации и регистрации на сайте

Тема в разделе "PHP", создана пользователем priest, 30 ноя 2016.

  1. priest

    priest

    Регистрация:
    20 апр 2016
    Сообщения:
    2
    Симпатии:
    0
    Всем привет.

    Регистрация на сайте wmmagnet.ru проходит через подтверждение login.wmtransfer после успешной идентификации перенаправляет обратно на сайт и должна открыться форма для регистрации. Ну по какой то причине форма перестала появляться.
    Не знаю где искать причину. Хотя бы в каком файле, подскажите?

    Раньше все работало как часы. Я давно забросил этот сайт, ну вот решил найти причину(
     
  2. MGT1

    MGT1

    Регистрация:
    5 янв 2013
    Сообщения:
    632
    Симпатии:
    184
    Сайт твой?
     
  3. priest

    priest

    Регистрация:
    20 апр 2016
    Сообщения:
    2
    Симпатии:
    0
    MGT1, Да мой.
     
  4. Nog

    Nog

    Регистрация:
    30 ноя 2016
    Сообщения:
    0
    Симпатии:
    0
    на какую страницу перебрасывает после wmtransfer?
     
  5. priest

    priest

    Регистрация:
    20 апр 2016
    Сообщения:
    2
    Симпатии:
    0
    Как и положено на главную
     
  6. Nog

    Nog

    Регистрация:
    30 ноя 2016
    Сообщения:
    0
    Симпатии:
    0
    подбробнее опиши проблему.
    Форма должна открыться на главной странице и не открывается? Раньше она тоже открывалась на главной странице?
    Или wmlogin стал перебрасывать на другую страницу?

    Если ты давно забросил сайт - то причиной вполне может быть изменение API wmtransfer
     
  7. priest

    priest

    Регистрация:
    20 апр 2016
    Сообщения:
    2
    Симпатии:
    0
    Вот не припомню адрес отличался или нет, ну в целом перебрасывало на главную. Да все верно, должна появится форма для логина и пароля, ну её нет(

    А разве не RID отвечает за это? Или в каких настройках смотреть API ?