Не приходят уведомления на email

Тема в разделе "OpenCart", создана пользователем okclock, 14 фев 2013.

Статус темы:
Закрыта.
  1. fanton123

    fanton123

    Регистрация:
    24 дек 2012
    Сообщения:
    256
    Симпатии:
    29
    Все описано в ошибке. Неопределенная переменная invoice_no. или объяви её в php или удали если она не нужна.
     
  2. mechenosec

    mechenosec

    Регистрация:
    21 фев 2013
    Сообщения:
    113
    Симпатии:
    18
    Часто сообщения попадают просто в спам, поищите там, возможно они все же доходят.
    Сам не понимаю почему но у меня тоже gmail часто бросает в спам.
     
  3. Максим93

    Максим93

    Регистрация:
    15 мар 2013
    Сообщения:
    7
    Симпатии:
    0
    а за что эта переменная отвечает случайно не за счет-фактуру. Что можно подставить в это значение
     
  4. Максим93

    Максим93

    Регистрация:
    15 мар 2013
    Сообщения:
    7
    Симпатии:
    0
    Подскажите как исправить данную проблему. Уже не знаю кому обратиться за помощью. К кому обращался никто не может помочь.
     
  5. dbunt1tled

    dbunt1tled

    Регистрация:
    18 фев 2013
    Сообщения:
    233
    Симпатии:
    44
  6. Максим93

    Максим93

    Регистрация:
    15 мар 2013
    Сообщения:
    7
    Симпатии:
    0
  7. anskachkov

    anskachkov

    Регистрация:
    7 июл 2015
    Сообщения:
    2
    Симпатии:
    1
    Всем привет! Была у меня проблема с отправкой писем о заказе как покупателю так и админу. На сайт хотел установить модуль "Заказ и регистрация Simple", покопавшись в сети нашел версию "simple-4.0.6", залил файлы и при установки он у меня вылетел с ошибкой на ioncube. Лицензия у него идет через ioncube. Покопавшись в сети нашел версию "simple 3.8.3" с описанием установки, не заморачиваясь на файлы версии "simple-4.0.6" залил новые, настроил. Модуль работает отлично, но вот незадача, перестали приходить письма о новом заказе как клиенту так и админу, долго ковырялся в нете, перечитал кучу форумов и перепробовав кучу методов отправки писем но результата не добился. Решил покопаться в файлах модуля "simple 3.8.3" увидел файл vqmod, думал в нем нужно рыть, зашел по фтп на сайт и папке vqmod вижу 3 файла с началом simple_custom_*.xml. Так вот там остались валятся файлы от "simple-4.0.6" и после их удаления письма снова стали приходить. Чистите сайт от файлов неработающих модулей!
     
  8. skiv14

    skiv14

    Регистрация:
    9 июн 2015
    Сообщения:
    412
    Симпатии:
    159


    А по теме - у меня не работала почта после создания нового сайта на хостинге и привязке к нему нового домена и БД.
    Делал всё как всегда, проблему у себя не искал. Отписал хостеру, они поправили, даже не знаю, что было.
    Не стесняйтесь писать тем кому платите, Вы и за поддержку денежку даёте в том числе.
     
    Анатолий1115 нравится это.
  9. Анатолий1115

    Анатолий1115

    Регистрация:
    6 окт 2013
    Сообщения:
    166
    Симпатии:
    8
    simple тут не причем, у меня тоже была вчера такая проблема, решил сменой хостинга
     
Статус темы:
Закрыта.