Kredov long

[Помогите] Не работает кнопка "Мне нравиться"

Тема в разделе "xenForo", создана пользователем kristow, 29 мар 2013.

  1. kristow

    kristow

    Регистрация:
    11 мар 2013
    Сообщения:
    29
    Симпатии:
    1
    [​IMG]
    http://yadi.sk/d/zJy4kyYn3ccrS (скрин)

    Установил форум xenforo 1.1.3 и всякие дополнения...
    1. Подскажите в каком шаблоне можно отредактировать надпись, которая внизу сообщения слева?
    2. Почему не видно (не работает) кнопка "Мне нравиться"? В правах пользователя опция включена...
     
  2. broker

    broker

    Регистрация:
    27 мар 2013
    Сообщения:
    56
    Симпатии:
    13
    Возможно xenforo бракованная) Скачайте другую и попробуйте переустановить!
     
  3. inop2603

    inop2603 Кто я? Я кот.

    Регистрация:
    30 сен 2012
    Сообщения:
    98
    Симпатии:
    18
    kristow, у меня есть предположение...бывает такое, что просто нужно выставить немного по-другому права пользователей. Можешь показать свою конфигурацию прав? Для администратора и для пользователя.
     
  4. kristow

    kristow

    Регистрация:
    11 мар 2013
    Сообщения:
    29
    Симпатии:
    1
    движок скачен с этого сайта...
    вот скрины: права админа и пользователя именно этих параметров одинаковы...
    [​IMG][​IMG]
     
  5. inop2603

    inop2603 Кто я? Я кот.

    Регистрация:
    30 сен 2012
    Сообщения:
    98
    Симпатии:
    18
    kristow, я думал, что ты назначил на "никогда" :Smile:. А права других групп?
     
  6. kristow

    kristow

    Регистрация:
    11 мар 2013
    Сообщения:
    29
    Симпатии:
    1
    посмотрел все права... гостю тоже дал право на кнопку "мне нравиться".... Но ничего так и не отобразилось....

    Позже решил отключить все доп.приложения, которые поставил после установки движка...
    :smoke: в итоге отключив CCPLZ Hide Links From Guests надпись появилась!

    Так подскажите где можно надпись снизу слева удалить (имя пользователя) под сообщением...