[Помогите] Не срабатывают кнопки быстрого заказа

Тема в разделе "OpenCart", создана пользователем Luckas, 18 июн 2013.

  1. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    Здравствуйте.
    На сайте http://sf-you.ru.com установил модуль быстрого заказа.
    Когда нажимаю на кнопку быстрый заказ в категории или на странице товара окно всплывает, но нельзя ни его закрыть ни нажать кнопку "сделать заказ".
    Подскажите, будьте добры, как решить проблему7
     
  2. alex_storm

    alex_storm дизайн, CSS Команда форума

    Регистрация:
    11 дек 2012
    Сообщения:
    1.121
    Симпатии:
    560
    Скорее всего не подгружается скрипт обработчик формы.
     
    Luckas нравится это.
  3. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    подскажите, пожалуйста, как исправить?
     
  4. alex_storm

    alex_storm дизайн, CSS Команда форума

    Регистрация:
    11 дек 2012
    Сообщения:
    1.121
    Симпатии:
    560
    Какая версия модуля стоит?
     
  5. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    только что поставил самую новую 2.82 - вообще не срабатывает
     
  6. alex_storm

    alex_storm дизайн, CSS Команда форума

    Регистрация:
    11 дек 2012
    Сообщения:
    1.121
    Симпатии:
    560
    Как вариант, можно попробовать отключить подгрузку библиотеки jquery, сейчас подгружаются 3 версии. Зачем? )
    jquery-ui-1.8.16.custom.min.js
    jquery-1.7.1.min.js
    jquery-1.4.2.min.js
     
  7. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    не получается
    --- добавлено: 18 июн 2013 в 20:52 ---
    у вас есть время посмотреть? я вам могу дать доступ.
     
  8. den1104

    den1104

    Регистрация:
    1 июл 2013
    Сообщения:
    6
    Симпатии:
    0
    Подскажите где взять данный модуль?
     
  9. spy

    spy

    Регистрация:
    15 янв 2013
    Сообщения:
    176
    Симпатии:
    66
    alex_storm, прав, много подключено ненужных jquery.
    + для модуля должно в конце всех подключений быть.

    den1104, модуль можно найти на opencartforum.ru
     
  10. nix

    nix php, MySQL, UNIX, MikroTik ROSAPI

    Регистрация:
    16 янв 2013
    Сообщения:
    1.000
    Симпатии:
    889
    Раз уж все кинулись на конфлик версий айквери то скажу одно:
    Не путать jquery с jquery ui !!!!!!!
     
  11. Luckas

    Luckas

    Регистрация:
    21 ноя 2012
    Сообщения:
    233
    Симпатии:
    57
    дак скажите, в чем проблема?
     
  12. kriptograff

    kriptograff

    Регистрация:
    30 сен 2012
    Сообщения:
    109
    Симпатии:
    76
    Проверьте еще версию PHP. Для вашей версии модуля "быстрый заказ" должна стоять на сервере PHP Version 5.3
    не ниже