[Помогите] Ошибка при русификации Xenforo v1.3.0 NULL.

Тема в разделе "xenForo", создана пользователем MNM14, 8 июн 2014.

  1. MNM14

    MNM14

    Регистрация:
    8 июн 2014
    Сообщения:
    1
    Симпатии:
    0
    Добрый день.

    Пытаюсь русификации Xenforo v1.3.0 NULL, для этого скачал xenforo_130-rus_xfr_1311.zip и перешел в раздел "Import a Language", там выбрал xml файл из архива и и импортирую как "Child of language: (No Parent)". Потом вылетает ошибка:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.


    Что пробовал сделать:

    1) увеличить лимиты в php.ini , например max_execution_time и тп после перезагружал апач

    2) пробовал добавить темы, все прошло хорошо

    Подскажите, что делать?
     
  2. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    нужно зайти в error логи апача и посмотреть на что он ругается.
     
  3. ivan77

    ivan77

    Регистрация:
    22 июн 2014
    Сообщения:
    8
    Симпатии:
    0
    Привет.
    Скачал релиз XenForo 1.3.3 .
    Видимо для меня данная тема актуальна, так как еще не ставил движок.
    Как решите проблему отписаться не поленитесь , пожалуйста .