[Помогите] Партнёка не работает с симплой

Тема в разделе "OpenCart", создана пользователем doris4730, 18 мар 2013.

  1. doris4730

    doris4730

    Регистрация:
    16 янв 2013
    Сообщения:
    93
    Симпатии:
    62
    Кто нибудь сталкивался с проблемой что партнёрские продажи не отслеживаются через simple checkout?
    меня это очень расстроило, но сам я не кодер, и решить не смогу, если у кого то была такая проблема и есть идеи по решению, помогите плиз

    вот что собственно происходит:
    когда партнёр регистрируется и генерирует реферальскую ссылку в личном кабинете, то по идее эта ссылка должна работать.
    то есть, при нажатии на кнопку "оформить заказ" (если посетитель пришёл на сайт по рефской ссылке), партнёру должна начисляться партнёрская комиссия.
    так вот, у меня на симпле этого не происходит, я тестил, комиссии не начисляются.
    ошибок никаких не вылетает, просто партнёрка не работает и всё(
    но к симпле я привык и не хочется сносить её.
    а то что партнёрка на сайте не работает жалко
     
  2. kama812

    kama812

    Регистрация:
    30 мар 2013
    Сообщения:
    311
    Симпатии:
    194
    у меня всё нормально пашет, даже на измененной до не узнаваимости симпле
    коммисию ты должен начислять ручками в просмотре заказа. там должно появиться http://SSMaker.ru/3f79465e/
    конечно что б так не париться я выводил это в список заказов
     
  3. doris4730

    doris4730

    Регистрация:
    16 янв 2013
    Сообщения:
    93
    Симпатии:
    62
    комиссия не появлялась, в этом и проблема
     
  4. kama812

    kama812

    Регистрация:
    30 мар 2013
    Сообщения:
    311
    Симпатии:
    194
    это надо конкретно смотреть по кукисам, кинь ссылку на регание парнета, можно в личку