Помогите с совместимостью шаблона Alysum

Тема в разделе "PrestaShop", создана пользователем nowdown, 4 мар 2016.

  1. nowdown

    nowdown

    Регистрация:
    3 мар 2016
    Сообщения:
    4
    Симпатии:
    0
    Здравствуйте, помогие разобраться с совместимостью шаблона Alysum. Имею последнию версию движка престы 1.6.1.4 установлена локально, денвер, а версия шаблона Alysum 4.1 (последняя 4.6). При установке с помощью загрузщика - бэкенд потерял кодировку. При загрузке через фтп утановилось и даже заработало ) Но выдало такую ошибку

    [​IMG]

    Суть в том, что в админке не отображается панель управления шаблоном - его настройки.
    вот таких настроек у меня в админ панели не появилось

    [​IMG]


    Ссылка на мой шаблон.
    Какие есть вариант? Можно ли это исправить и как? Установить старую версию престы или с шаблоном что-то сделать.
    Возможно есть у кого-нибудь свежий, рабочий шаблон - поделитесь, продайте за не дорого.
    Заранее всем спасибо.
     
  2. duke1999

    duke1999

    Регистрация:
    30 дек 2014
    Сообщения:
    143
    Симпатии:
    48
    Так вы модуль alysumthemesettings не установили, он и не появился.
     
  3. nowdown

    nowdown

    Регистрация:
    3 мар 2016
    Сообщения:
    4
    Симпатии:
    0
    Спасибо большое. Оказывается он был установлен - надо было зайти в настройки этого модуля. Почему-то в мануале ничего про это не было сказано.
    --- Добавлено, 4 мар 2016 ---
    Еще вопрос, у меня версия шаблона каким-то чудом обновляется. Была 4.1, затем 4.2 - нажал на кнопку обновить - вроде ничего не произошло, а спустя какое-то время смотрю - 4.5 (почти свежая) - это возможно?