Kredov long

После фильтрации filterpro пропадают картинки товаров

Тема в разделе "OpenCart", создана пользователем avsto, 24 фев 2013.

  1. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    После фильтрации filterpro пропадают картинки товаров.Если filterpro выключен картинки видны.
     
  2. DionisCR

    DionisCR

    Регистрация:
    17 фев 2013
    Сообщения:
    108
    Симпатии:
    57
    какие модули ещё установлены? модуль фильтр про как-то правился?
    В базе данных через импорт-экспорт пути к файлам менялись или только через загрузчик?

    И ссылку бы на сайт, чтобы легче понять
     
  3. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    filterpro v 2.3.4 не правился,из модулей simple,YouWatched и модули для админ панели
     
  4. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    поставь фильтр последнюю версию там для симплы есть вкмод который решает проблему
     
  5. DionisCR

    DionisCR

    Регистрация:
    17 фев 2013
    Сообщения:
    108
    Симпатии:
    57
    всё больше убеждаюсь, что надо избавляться от filter pro...
     
  6. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    ну это да , лучше ocfilter либо simon но мне лично симон не нравится
     
  7. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    А какая последная,у меня есть v2.3.7.1 но там vqmod каталога нет.
     
  8. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    2.3.9
     
  9. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
    в нем нету ajax
     
  10. DionisCR

    DionisCR

    Регистрация:
    17 фев 2013
    Сообщения:
    108
    Симпатии:
    57
    Я бы посоветовал перейти на симон, но то ли у меня версия была кривая, то ли что, но сортировку по аттрибутам он не делал.
    А картинки и прочее не трогал - отрабатывал своё просто отлично! Кто-то решил проблему с аттрибутами или знает где искать? Надоел мне фильтр про, уже раз 10 его правил везде где можно...
     
  11. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
    у меня последняя версия (с форума) прекрасно фильтрует по атрибутам
     
  12. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    а у меня работал через раз и исчезал а на его месте пустое место было , хотя может конфликтовал с шаблоном
     
  13. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
    скорей всего
     
  14. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    У меня сайт рабочий,если начну filterpro обновлять глючить не начнёт?И как правильно,сначала все старые файлы удалить и по новому установит?
     
  15. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
    P.S. забыл уточнить - на IE у меня вовсе не работает :(
     
  16. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    ссылку можно увидеть ?
     
  17. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    Сделал копию сайта и базы,утановил другой шаблон,картинки не пропадают.Думаю дело в шаблоне
     
  18. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    какой шаблон стоял , какой стоит? возможно вы просто не внесли файлы фильтра в папку шаблона
     
  19. avsto

    avsto

    Регистрация:
    22 фев 2013
    Сообщения:
    78
    Симпатии:
    3
    Был установлен шаблон DarkCart,файлы filterpro были скопированы в папку шаблона public_html/catalog/view/theme/darkcart.
    Установил шаблон themeglobal + simple + YouWatched,всё работает.