[Решено] При установке VQmod ошибка

Тема в разделе "OpenCart", создана пользователем Nastasya, 4 июн 2016.

Статус темы:
Закрыта.
  1. Nastasya

    Nastasya

    Регистрация:
    1 июн 2016
    Сообщения:
    2
    Симпатии:
    0
    Добрый вечер, уважаемые мастера. Помогите пожалуйста новичку. Проблема - устанавливаю сам Opencart, потом шаблон (Journal), далее он просит установить VQmod И все. Все перестает работать, только одна надпись "Forbidden". Подскажите пожалуйста, как исправить. Уже и с хостинга все удаляла вместе с Opencart, загружала Opencart заново, ничего не помогает, только эта надпись горит(((
     
  2. skiv14

    skiv14

    Регистрация:
    9 июн 2015
    Сообщения:
    412
    Симпатии:
    159
    Поставьте сначала VQmod, убедитесь, что он работает (можно простенький модуль какой-нибудь, состоящий из 1 файла мода).
    Потом внимательно прочитайте инструкцию по установке шаблона и ставьте в соответствии с инструкцией.

    Убедитесь, что шаблон для Вашей версии движка.
    ps а может взяли саму версию движка нестабильную...
     
  3. Nastasya

    Nastasya

    Регистрация:
    1 июн 2016
    Сообщения:
    2
    Симпатии:
    0
    Спасибо, проблема была как раз в самом vQmod, поставила другую и все заработало
     
Статус темы:
Закрыта.