[Помогите] Проблема с отображением сайта на wordpress

Тема в разделе "Wordpress", создана пользователем Solovei9, 9 ноя 2015.

  1. Solovei9

    Solovei9

    Регистрация:
    9 мар 2013
    Сообщения:
    27
    Симпатии:
    25
    Всем привет.Проблема такая - имеем 2 домена алькасар-сб.рф и alkasar-sb.com Сам сайт первонально был создан на домене .рф и к нему прикрепили .ком Так вот на .рф иконки в главном меню отображаются нормально , а на .ком просто квадратики.
    На .com был создан файл htaccess с переадресацией
    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^(www\.)?alkasar-sb\.com$ [NC]
    RewriteRule ^(.*)$ http://xn----7sbaag4cg7bhd8i.xn--p1ai/ [R=301,L]
    Но это не помогло)))я вот думаю,сами иконки это шрифт для сайта,может просто поставить на папку со шрифтом другой атрибут??
    например просто у com нет доступа к этой папке и поэтому он их не отображает??
     
  2. Bnopen

    Bnopen Команда форума

    Регистрация:
    3 мар 2013
    Сообщения:
    1.155
    Симпатии:
    514
    Solovei9 нравится это.
  3. Solovei9

    Solovei9

    Регистрация:
    9 мар 2013
    Сообщения:
    27
    Симпатии:
    25
    поправил)))пока без изменений.но это наверно кэш,может кто нибудь посмотрит alkasar-sb.com и отпишется???
    --- Добавлено, 9 ноя 2015 ---
    Все хорошо.Заработало))))спасибо огромное
     
  4. Solovei9

    Solovei9

    Регистрация:
    9 мар 2013
    Сообщения:
    27
    Симпатии:
    25
    И еще вопрос))) Рядом с категориями есть картинки,коорые должны менятся,соответственно на .рфф они меняются а на ком не хотят.Подскажите пожалуйста??
     
  5. Bnopen

    Bnopen Команда форума

    Регистрация:
    3 мар 2013
    Сообщения:
    1.155
    Симпатии:
    514
    Solovei9, на .рф они тоже не меняются. Скинь скрин о каких изображениях вы пишите.
     
  6. Solovei9

    Solovei9

    Регистрация:
    9 мар 2013
    Сообщения:
    27
    Симпатии:
    25
  7. Bnopen

    Bnopen Команда форума

    Регистрация:
    3 мар 2013
    Сообщения:
    1.155
    Симпатии:
    514
    Solovei9, там у вас две записи. Попробуйте теперь в файле http://алькасар-сб.рф/wp-content/themes/argo/assets/css/responsive.css (строка 65) все закомментировать или просто удалить:

    [class^="li_"]::before, [class*=" li_"]::before {
    font-family: "vc_linecons";
    font-style: normal;
    font-weight: normal;
    line-height: 1;
    }

    Проверьте иконки на главной и в меню - все должно быть ок и там и там.

    Насчет эффекта картинки на главной - смотрите настройки темы, может Вы где-то не активировали этот эффект, т.к. если сделать как на демке из <div class="brick1 thumb> => <div class="brick1 thumb active"> то эффект срабатывает и картинка крутится как на демке.
     
    Solovei9 нравится это.
  8. Solovei9

    Solovei9

    Регистрация:
    9 мар 2013
    Сообщения:
    27
    Симпатии:
    25
    Спасибо за советы,буду пробовать))
    С иконками все отлично!!заработало