[Помогите] Проблемы с установкой Vqmod

Тема в разделе "OpenCart", создана пользователем Punksunited, 15 сен 2014.

  1. Punksunited

    Punksunited

    Регистрация:
    24 авг 2014
    Сообщения:
    8
    Симпатии:
    0
    добрый день, форумчане.
    Столкнулся с проблемой установки Vqmod.
    права выставил 777 на папки,файлы. Ошибка 404 при установке. (ocstore 1.5.5.1.2)
    Решил попробовать установить вручную..
    по инструкции говорят заменить это


    на это



    На сколько я понимаю если у меня это


    то я должен просто добавить ко всем строчкам ($vqmod->modCheck(DIR_SYSTEM . ?? верно? или добавить это только к указанным в инструкции?
    --- Добавлено, 15 сен 2014 ---
    не дождавшись ответа прописал ко всем строчкам, теперь жопа.... и не знаю как из нее вылезти, гугл сует мне все кроме моего решения проблемы...
    кто сталкивался? помогите пожалуйста

    --- Добавлено, 15 сен 2014 ---
    не дождавшись ответа решил проблему сам.
    Собственно видать версию я не ту выбрал или мож руки из жопы..
    Версия ocstore 1.5.5.1.2 и 2.5.0(vqmod) не завелся... Качнул 2.4.1. и даже автоустановка заработала..
    но оглядев индекс не понял почему установка изменила только

    это


    а это не тронула
    --- Добавлено, 15 сен 2014 ---
    ну может поможет кому(такому же жопаруку как я)
     
    Последнее редактирование: 15 сен 2014
  2. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    У меня то же новая версия (2.5.0) не заработала, поставил 2.4.1 и все заработало отлично
     
    Punksunited нравится это.
  3. Punksunited

    Punksunited

    Регистрация:
    24 авг 2014
    Сообщения:
    8
    Симпатии:
    0
    так и на офф сайте ничего не пишут об ошибках... понять бы хоть почему так.
    У меня почему-то на 2.4.1 если забрасываю в xml модуль, его нет. Через менеджер установил, и сайт посыпался.. Причем с многими модулями так..
     
  4. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Есть ошибки, вот чел то же пишет об этом
     
  5. Punksunited

    Punksunited

    Регистрация:
    24 авг 2014
    Сообщения:
    8
    Симпатии:
    0
    пока не решили проблему, а на сайтах с мануалом установки все равно ссылки на 2,5,0
     
  6. five555

    five555

    Регистрация:
    18 янв 2014
    Сообщения:
    221
    Симпатии:
    147
    У меня с второго раза 2.5 стал на 2.4.1. Сначала скачал не тот архив v2.5.0-stand-alone - куча ошибок и не грузились header и footer, пришлось удалить всё. А потом скачал
    v2.5.0-opencart и всё норм установилось.