Проблемы с FilterPro

Тема в разделе "OpenCart", создана пользователем sadykovs, 27 янв 2015.

  1. sadykovs

    sadykovs

    Регистрация:
    7 янв 2014
    Сообщения:
    13
    Симпатии:
    1
    Прошу помощи сообщества. Пытаюсь поставить FilterPro. Установка проходит нормально, настройка тоже...но при работе на самой странице как будто не отрабатывает ajax...то есть какие бы галочки я не нажимал в фильтре на странице ничего не меняется...модуль ествественно скачанный с просторов интернета, не купленный...опенкарт версии 1.5.5.1. Заранее благодарю за любые советы.
     
  2. max6002

    max6002

    Регистрация:
    11 ноя 2013
    Сообщения:
    75
    Симпатии:
    64
    в логах ошибок нет? какая версия? попробуйте другую поставить
     
    sadykovs нравится это.
  3. cereberlum

    cereberlum

    Регистрация:
    26 май 2013
    Сообщения:
    740
    Симпатии:
    266
    Тема естественно не дефолтная, на форуме раз 100 тема поднималась как думаю. Контейнер с товарами найти не может фильтр в стандартной теме это контейнер product_list (насколько помню) а в других темах он частенько другой. Но нащупать контейнер еще пол-дела, второй этап - слетающая верстка после применения фильтра... если с верткой не сильно дружишь то взял бы ФильтрПроМега - там интеграция в разы проще, а принцип работы тот же.
     
    sadykovs нравится это.
  4. sadykovs

    sadykovs

    Регистрация:
    7 янв 2014
    Сообщения:
    13
    Симпатии:
    1
    Извиняюсь по версии модуля оговорился ставил именно Filter Pro mega 2.4.2.2...действительно гляну в сторону логов