[Ищу] Стабильно работающие модули для 1.5.3.1

Тема в разделе "OpenCart", создана пользователем voodoo0385, 1 мар 2013.

  1. voodoo0385

    voodoo0385

    Регистрация:
    25 фев 2013
    Сообщения:
    17
    Симпатии:
    0
    Подскажите пожалуйста стабильно работающие модули под 1.5.3.1 находящиеся на форуме, либо в свободном доступе, недавно начал пользоваться опенкаротом, до этого юзал престу, там с установкой проще было, все делалось через админку и в случае неподходящего модуля, он просто не вставал!
    Дело в том, что каждый второй модуль убивает мою сборку(((, вот хотелось бы обратиться к знающим людям работающие с этой версией. Я понимаю, что многие гуру через все эти проблемы прошли, путем многочисленных подборов и правки, но раз уж здесь обсуждают и делятся опытом, то может кто подскажет)))
    Модули нужны самые необходимые:
    СЕО
    Быстрый заказ
    Импорт-Экспорт товаров
    Экспорт товаров в меил маркет, яндекс маркет
    Фильтр цены как на яндекс маркете
    Экспорт товаров соц сети
    Заказать обратный звонок
    З.Ы. Может, что ещё порекомендуете под магазин шмоток и аксессуаров...
     
  2. instyle

    instyle

    Регистрация:
    7 фев 2013
    Сообщения:
    174
    Симпатии:
    92
    Я могу рекомендовать:

    Opencart SEO pack Pro
    http://www.opencart.com/index.php?r...search=seo&sort=rating&order=ASC#.UTBqUaJA2aQ
    очень хорошо для SEO, но она выплачивается. Я счастлива с ним.

    и Импорт-Экспорт товаров бесплатным и работает очень хорошо, я лично использую его.
    Import-Export Tool
    http://www.opencart.com/index.php?r...nsion_id=17&filter_search=import#.UTBqOKJA2aQ
     
  3. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
    Simple and quick one page checkout and registration
    http://www.opencart.com/index.php?r...ion_id=4811&filter_search=simple#.UTBv4zDxr3A
    --- добавлено: 1 мар 2013 в 13:10 ---
    вполне достаточно того, что идет в сборке ocStore
     
  4. Greed95

    Greed95

    Регистрация:
    31 янв 2013
    Сообщения:
    74
    Симпатии:
    4
    http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4539&filter_search=call back&filter_download_id=27#.UTCBnTAmm6M


    в какие именно?
    Для "В"контакте


    Для твитера



    для фейсбука
     
  5. voodoo0385

    voodoo0385

    Регистрация:
    25 фев 2013
    Сообщения:
    17
    Симпатии:
    0
    А что нибудь, что есть в свободном доступе?
     
  6. WildeRNS

    WildeRNS

    Регистрация:
    6 ноя 2012
    Сообщения:
    151
    Симпатии:
    112
  7. Lora32

    Lora32

    Регистрация:
    28 фев 2013
    Сообщения:
    146
    Симпатии:
    152
    Отличный модуль не только работа с прайсами но пакетная обработка товаров.
     
  8. doris4730

    doris4730

    Регистрация:
    16 янв 2013
    Сообщения:
    93
    Симпатии:
    62
    Большая часть модулей что присутствуют на форуме работает под Вашу версия opencart(у меня такая же стоит, и не жалуюсь)

    У Вас обязательно должны быть эти модули (MUSTHAVE):

    Vqmod 2.2.2-opencart (бог для модулей? работающих на нём)


    Suppler V2 (упрощённая регистрация и заказ)


    Batch editor v012



    Все вышеприведёные модули работают исправно на моём оpencart 1.5.3.1
    Пользуйтесь!
     
    voodoo0385 нравится это.
  9. voodoo0385

    voodoo0385

    Регистрация:
    25 фев 2013
    Сообщения:
    17
    Симпатии:
    0
    Suppler V2 (упрощённая регистрация и заказ) - сделал по инструкции, но упрощённая регистрация не появилась(((
     
  10. Malcasto

    Malcasto

    Регистрация:
    24 янв 2013
    Сообщения:
    103
    Симпатии:
    4
    я бы посоветовал поставить версию 1.5.1.3, постоянно с ней работаю и на нее все модули идут. Даже вот недавно два новых магазина делали, хоть и быили всякие 1.5.4, 1.5.5 , всеравно эта ничем не хуже, там мелкие улучшени, а на эту 100% все пойдет. Именно 1.5.3.1 вообще не вижу смысла ставить. Только в 1.5.4 немного изменилось по сравнению с 1.5.1.3
    --- добавлено: Mar 11, 2013 3:33 PM ---
    что за бред вам написали, Suppler - это автоматическая загрузка товаров из прайса, а не упрощенная регистрация
     
  11. voodoo0385

    voodoo0385

    Регистрация:
    25 фев 2013
    Сообщения:
    17
    Симпатии:
    0
    1.5.3 я ставлю исключительно из-за шаблонов!
     
  12. doris4730

    doris4730

    Регистрация:
    16 янв 2013
    Сообщения:
    93
    Симпатии:
    62
    я также ставил из за шаблонов)
    эт оповлияло на выбор версии а тольк опотом уже понял что эта самая стабильная