[Решено] Языковый пакет на v.1.5.5.1

Тема в разделе "OpenCart", создана пользователем eGeo, 4 июл 2015.

Статус темы:
Закрыта.
  1. eGeo

    eGeo

    Регистрация:
    30 авг 2013
    Сообщения:
    134
    Симпатии:
    5
    Поставил 44394_theme217((full)), скачанный отсюда. Он для версии 1.5.5.1 Там только англ.яз. Для руссификации из руссифицированного дистрибутива ocStore_v1.5.5.1.1_rus взял языковый пакет и скопировал в 44394_theme217((full))
    Далее установил пакет русского языка как обычно. Но... руссификация не произошла! Вместо русских слов выводятся слова типа text_edit, т.е. добавляется text_
    Понимаю, что что-то надо подправить, но не могу вспомнить! Помогите исправить ошибку!
    Может у кого есть нормальный пакет русского языка на 1.5.5.1 ?
    --- Добавлено, 4 июл 2015 ---
    Вот строка, на ошибку этой строки ругается система:
    trigger_error('Error: Could not load language ' . $filename . '!');
    Вот и сама ругань:
    Notice: Error: Could not load language russian! in /home/httpd/vhosts/umidashop.ru/httpdocs/system/library/language.php on line 39
    --- Добавлено, 4 июл 2015 ---
    Все, уже решил! ТЕМА ЗАКРЫТА!
    КАК ЗАКРЫТЬ ЭТУ ТЕМУ?
     
  2. turb

    turb

    Регистрация:
    10 май 2015
    Сообщения:
    46
    Симпатии:
    10
    Установка:

    1) Скопировать все файлы из папки upload в корневую директорию сайта

    2) В админке в "Система/Локализация/Языки" (System/Loclisation/Languages) - добавить русский язык.

    Настройки:

    Код: ru
    Кодировка: ru_RU.UTF-8,ru_RU,russian
    Изображение: ru.png
    Директория: russian
    Файл перевода: russian

    3) Для того, чтобы установить русский язык по умолчанию, необходимо
    в System/Settings, во вкладке Localisation выбрать в настроках русский
    язык для админки и магазина. Чтобы отключить английский язык, т.е. чтобы
    его не было при добалении/редактировании товаров, категорий и т.п., в
    "Система/Локализация/Языки" (System/Loclisation/Languages) отключите
    английский язык.
     
Статус темы:
Закрыта.