[Помогите] проблема в админке

Тема в разделе "WebAsyst", создана пользователем grebennicov, 12 апр 2013.

  1. grebennicov

    grebennicov

    Регистрация:
    12 апр 2013
    Сообщения:
    5
    Симпатии:
    0
    Доброе время суток, не давно начал работать с WebAsyst
    и столкнулся вот с такой проблемой при заходе в админку, с чем связанно и как решить проблему можете подсказать?)
    http://joxi.ru/0ypoUdg5CbDSBTbqV0g
    Заранее спасибо за ответ.
     
  2. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    какая версия WebAsyst?
     
  3. grebennicov

    grebennicov

    Регистрация:
    12 апр 2013
    Сообщения:
    5
    Симпатии:
    0
    Установленная версия: 300
     
  4. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    желательно установить поновей.

    если не хочется, попробуйте заменить название класса Locale на waLocale
     
  5. grebennicov

    grebennicov

    Регистрация:
    12 апр 2013
    Сообщения:
    5
    Симпатии:
    0
    в Wbs.php?
     
  6. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    system\packages\localization\

    и в файле Wbs тоже.
     
  7. grebennicov

    grebennicov

    Регистрация:
    12 апр 2013
    Сообщения:
    5
    Симпатии:
    0
    Class 'waLocale' not found in /home/users1/c/comfort-venera/domains/comfort-venera.ru/system/packages/wbs/Wbs.php on line 282
     
  8. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    я же написал, что нужно еще поменять название класса тут system\packages\localization\Locale.php
    не имя файла а там где написано
    class Locale
     
    grebennicov нравится это.
  9. grebennicov

    grebennicov

    Регистрация:
    12 апр 2013
    Сообщения:
    5
    Симпатии:
    0
  10. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    тогда рекомендую взять версию новее. Точно не скажу как решить ваш недуг.
     
  11. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.349
    Симпатии:
    1.380
    Ошибка из-за конфликта расширения PHP intl, т.к. в этом расширении тоже есть Locale