[Помогите] установка модуля

Тема в разделе "OpenCart", создана пользователем Антоныч, 13 фев 2013.

  1. Антоныч

    Антоныч

    Регистрация:
    1 фев 2013
    Сообщения:
    41
    Симпатии:
    3
    Здравствуйте хотел бы спросить, хочу установить модуль для opencart 1.5.3.1 после того захожу в админку и выдает вот такую ошибку Notice: Error: rasshamodule/fileuploader! in Z:\home\ovi1.ru\www\system\library\language.php on line 26 в чем может быть проблема кто подскажет исправить данную проблему
     
  2. Volsky

    Volsky

    Регистрация:
    22 ноя 2012
    Сообщения:
    192
    Симпатии:
    10
    \system\library\language.php зайдите сюда с помощью notepad посмотрите 26 строку, скорее всего что проблема в том что языковой пакет был на англ вам, надо создать пакет для модуля на русском.
     
  3. Антоныч

    Антоныч

    Регистрация:
    1 фев 2013
    Сообщения:
    41
    Симпатии:
    3
    а как это сделать не подскажите (пожалуйста)
     
  4. Volsky

    Volsky

    Регистрация:
    22 ноя 2012
    Сообщения:
    192
    Симпатии:
    10
    в модуле который вы скачали есть папка language там наверное по мануалу идет подпапка english вам надо сделал как минимум компию подпапки и написать russian
    вроде тогда должно заработать.
     
  5. Антоныч

    Антоныч

    Регистрация:
    1 фев 2013
    Сообщения:
    41
    Симпатии:
    3
    все заработало спасибо за помощь