[Компонент] Akeeba Backup

Тема в разделе "Joomla", создана пользователем smurf, 23 сен 2012.

  1. aikon

    aikon

    Регистрация:
    16 фев 2015
    Сообщения:
    15
    Симпатии:
    1
    Спасибо за компонент. То что нужно) Если я поставлю версию 4.5.0, а не 5.1.4, ничего страшного?
     
  2. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Ничего страшного, если данная версия совместима с вашей версией джумлы. Если джумла последняя, а компонент нет (версия для более ранних версий джумлы), то возможно компонент не будет работать или будет работать некорректно.
     
  3. randID

    randID

    Регистрация:
    5 сен 2016
    Сообщения:
    8
    Симпатии:
    0
    можно необращать внимания, а можно сделать невидимым при помощи CSS.
    Уже непомню точно имя класса, но както так:
    Код:
    .akeeba-version { display: none; }
     
  4. Avadon4eg

    Avadon4eg

    Регистрация:
    24 дек 2014
    Сообщения:
    6
    Симпатии:
    2
    Подскажите, будет ли компонент работать на php 5.3?