[Помогите] Attribute Category 1.0

Тема в разделе "OpenCart", создана пользователем disman, 15 янв 2015.

  1. disman

    disman

    Регистрация:
    15 янв 2015
    Сообщения:
    2
    Симпатии:
    0
    Помогите пожалуйста. Никак не могу убрать эту ошибку.
    Модуль очень нужен.
    Модуль выдает ошибку:
    [​IMG]
    Vqmod в логах пишет это:

    REQUEST URI : /admin/index.php?route=catalog/category&token=584e55c01d4c9f22f8776d0d9189a358
    MOD DETAILS:
    modFile : /home/c/cl54088/public_html/vqmod/xml/attribute_category.xml
    id : Attribute Category
    version : 1.0.0
    vqmver : 1.0.9
    author : [email protected]

    File Name : admin/controller/catalog/category.php(0)
    VQModObject::applyMod - SEARCH NOT FOUND (ABORTING MOD): $this->load->language('catalog/category');
     
  2. fanton123

    fanton123

    Регистрация:
    24 дек 2012
    Сообщения:
    256
    Симпатии:
    29
    Обращение в фале attribute_category.xml к строке $this->load->language('catalog/category'); в файле admin/controller/catalog/category.php. Просто не может найти эту строчку. Руками замените или добавьте то что хочет.
    Вообще принцип работы VQMod это поиск и замена/добавление без вмешательств, это нужно знать!
     
  3. disman

    disman

    Регистрация:
    15 янв 2015
    Сообщения:
    2
    Симпатии:
    0
    А можно подробнее. я не особо в этом разбираюсь. Что именно нужно добавить?
     
  4. zamalatb

    zamalatb

    Регистрация:
    29 апр 2014
    Сообщения:
    113
    Симпатии:
    31
    в файле admin/controller/catalog/category.php
    ищете что-то похожее на эту строчку из xml файла: $this->load->language('catalog/category');
    то что нашли, вставляете вместо исходной в файле для VQMOD