Cs-Cart переход с 3.x.x на 4.x.x

Тема в разделе "Cs-Cart", создана пользователем Zulus, 9 ноя 2014.

  1. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Ребят, подскажите, как побороть? Пытаюсь сделать апгрейд магазина с версии 3.0.6 на 4.2.3, но не получается ничего.
    Делаю все по инструкции:
    1) Установил свежую версию движка в отдельную "папку"
    2) В нем установил модуль "Импорт магазина"
    3) На первом шаге прописал путь к старому магазину
    Жму кнопку проверить путь, а он мне выдает сообщение "Ошибка Импорт из этой редакции не поддерживается", хотя на официальном сайте заявлено что эта редакция без проблем импортируется.
    Что посоветуете?