[Компонент] JomSocial

Тема в разделе "Joomla", создана пользователем $iD, 27 авг 2012.

  1. pashedu

    pashedu

    Регистрация:
    23 май 2014
    Сообщения:
    106
    Симпатии:
    42
    Jomsocial 3.2.1.2
     
    Lasted edited by : 9 авг 2014
  2. weby

    weby

    Регистрация:
    22 авг 2012
    Сообщения:
    185
    Симпатии:
    99
  3. bear_ukraine

    bear_ukraine

    Регистрация:
    10 фев 2013
    Сообщения:
    18
    Симпатии:
    4
    Люди добрые, обновите пожалуйста топик до версии 3.2.1.3
    Спасибо.
     
  4. drvoodoo

    drvoodoo

    Регистрация:
    14 авг 2014
    Сообщения:
    44
    Симпатии:
    21
    JomSocial Pro 3.2.1.3
     
    Lasted edited by : 20 авг 2014
  5. lolitma9

    lolitma9

    Регистрация:
    15 окт 2014
    Сообщения:
    43
    Симпатии:
    12
    Jomsocial Pro 3.2.1.5
     
  6. drvoodoo

    drvoodoo

    Регистрация:
    14 авг 2014
    Сообщения:
    44
    Симпатии:
    21
  7. weby

    weby

    Регистрация:
    22 авг 2012
    Сообщения:
    185
    Симпатии:
    99
  8. seonist

    seonist

    Регистрация:
    28 ноя 2015
    Сообщения:
    1
    Симпатии:
    0
    Jomsocial Pro 4.1.3
     
  9. weby

    weby

    Регистрация:
    22 авг 2012
    Сообщения:
    185
    Симпатии:
    99
  10. weby

    weby

    Регистрация:
    22 авг 2012
    Сообщения:
    185
    Симпатии:
    99
  11. joowork

    joowork

    Регистрация:
    4 июн 2015
    Сообщения:
    24
    Симпатии:
    3
    поделитесь версией 4.2.1 или 4.2.2
    --- Добавлено, 14 июл 2016 ---
    Ошибочка, думал 4.2.2 на жумлу 3.6 встанет ан нет, кто найдет решение или фикс отпишитесь пожалста.
    нашел на каком то пендосском сайте так что ставим на свойстрах и риск.
    на жумле 3.5.1 установилась норм
     
  12. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Так ведь надо понимать, что joomla 3.5.х все таки отличается от 3.6, так что вероятность того, что большое количество модулей в новой версии или будут работать некорректно, или совсем не будут работать.
    Не стоит спешить обновлять рабочий проект, пока не появятся все работоспособные модули, что вы используете на своем сайте.
    Ну и иногда можно и почитать на официальных сайтах того или иного расширения, что там пишут
    В частности по поводу joomsocial написано что производитель в курсе проблемы и уже готовится новая версия компонента под новую версию джумлы 3.6, а пока можно использовать патч (для тех, кто все таки обновился). Более подробная информация здесь:
    там же есть ссылка на страницу с патчем.
    Дабы не разводить дальнейшего флуда с вопросами "где?", "когда?" - сразу замечу, что патч доступен для скачивания только тем пользователям, кто купил подписку. Так что ждемс пока кто нибудь не сольет или патч или новую версию joomsocial под джумлу 3.6 (после официального выхода).
     
  13. joowork

    joowork

    Регистрация:
    4 июн 2015
    Сообщения:
    24
    Симпатии:
    3
    JOMSOCIAL PRO V4.2.4

    нашел на иностранном сайте, на вредоносный код не проверял, кто проверит отпишите тут.
    На жумле 3.6.2 работает проверил

     
  14. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    JOMSOCIAL PRO V4.2.5 + руссификатор