[Скрипт] Joomla 3.0

Тема в разделе "Joomla", создана пользователем $iD, 28 сен 2012.

  1. Grek

    Grek

    Регистрация:
    18 янв 2013
    Сообщения:
    172
    Симпатии:
    18
    Joomla 2.5 уже устарела, адаптивный дизайн на сегодня - это необходимость. Сегодня должна выйти стабильная версия 3.4, модулей и компонентов под 3 - хватает. Для новыx проектов - однозначно Joomla 3.
     
  2. aikon

    aikon

    Регистрация:
    16 фев 2015
    Сообщения:
    15
    Симпатии:
    1
    А кто в курсе, стоит ли обновлять джумлу с 3,3 на 3,4? Нет там на 3,4 багов?
     
  3. zditovetsky

    zditovetsky

    Регистрация:
    20 май 2014
    Сообщения:
    57
    Симпатии:
    6
    Имхо, обновляться нужно, но предварительно обязательно сделать бекап. В новой версии улучшена защита от спамботов и безопасность cms.
     
  4. Grek

    Grek

    Регистрация:
    18 янв 2013
    Сообщения:
    172
    Симпатии:
    18
    Обновляться нужно, хоть про некоторые баги уже и есть слухи, выйдут дополненные обновление, где все будет пофиксено. Так что бекап с Akeeb"ой и обновляться.
     
  5. Veaceslav

    Veaceslav

    Регистрация:
    26 окт 2015
    Сообщения:
    7
    Симпатии:
    1
    Для новыx проектов - однозначно Joomla 3. Я уже обновился, делал сайты на 1.5 и 2.5, версия 3 лучше, но неудобно с мултиязычном сайтом, нужно для каждого языка делать новые материалы и как я делаю на 3 языках сайт недвижимости, то надо и объекты по 3 внести в базу.
    С Joomfish было легче. Есть Falang, но не нравиться, объекты всё равно надо добавить 3 раза.
     
  6. pasha-b

    pasha-b

    Регистрация:
    9 янв 2013
    Сообщения:
    91
    Симпатии:
    12
    Вчера на Хабре статья была, что в Joomla 3.2 и более поздних версий найден баг, в котором с помощью SQL-инъекций можно исполнять вредоносный код. Эту уязвимость прикрыли в Joomla 3.4.5.