[OpenCart] Сборки Ocstore

Тема в разделе "Мегафлуд", создана пользователем Ян..., 22 сен 2013.

  1. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Планирую сделать сайт магазина. Хотел бы спросить у знающих людей, посоветуйте сборку OcStore для которой полно модулей и шаблонов чтобы по экспериментировать. Или может есть какая уже с приятными фишками для торговли
    --- Добавлено, 22 сен 2013 ---
    Скачал последнюю с сайта, а большинство шаблонов под нее что-то коряво встают :frantic:особенно те что под 1.5.1.3
    Не спорю может это конечно дело в руках, но все же жду Ваших ответов. Да и если есть на примете какой то шаблон с встроенным фильтром товаров посоветуйте буду благодарен.
     
    Последнее редактирование: 22 сен 2013
  2. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    А че там советовать, ставь OcStore 1.5.5.1, естественно не будут подходить старые шаблоны под новые версии OcStore.
     
  3. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Дело в том что нужно потом будет ставить много модулей. А под нее хреново ставятся модули и шаблоны. Вот и возник вопрос 1.5.3 или 1.5.4 сейчас сайт висит на старой 1.5.1.3 но весь что то сыпется уже. До экспиремнтировался с модулями. Сейчас уже есть представление что хотим видеть на сайте. Или может заказать под ключ. Такая вот дилема :unsure:
     
  4. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Тогда посмотрите brocart.
     
    Ян... нравится это.
  5. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Куда кстати можно задать вопрос по поводу ошибок подскажите темку, а то тут новенький не нашел ни как. В частности сейчас интересует ошибка при копировании товара, если у него есть доп. картинки то копируется с ошибкой постоянно
    --- Добавлено, 22 сен 2013 ---
    Это для основного сайта надо, так как он работает и его не планируют пока сворачивать
     
  6. nix

    nix php, MySQL, UNIX, MikroTik ROSAPI

    Регистрация:
    16 янв 2013
    Сообщения:
    1.000
    Симпатии:
    889
    Ето какие модули хреново встают под ocStore, примеры?!!! Разве от кривоизодногоместаруких разработчиков!
    С brocart будет намного больше проблем и ничем он не лучше ocStore
     
  7. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    BROcart не пробовал, сейчас стоит вопрос найти хороший функциональный шаблон OcStore. Собственно под какую версию он идет ту и ставить. И второй вопрос под какую всю же версию лучше искать чтоб стабильно работала хорошо, так как уже писал ранее планируется большое количество наименований. И скажите пожалуйста про ошибку ту что описал куда обратиться?
     
  8. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Так они все стабильные по моему..:biggrin: под какую хороший шаблон найдешь ту версию и поставь чтоб меньше париться. Для ошибки тему создаешь и ее "всем" форумом тебе решают:wavespin:
     
    Ян... нравится это.
  9. nix

    nix php, MySQL, UNIX, MikroTik ROSAPI

    Регистрация:
    16 янв 2013
    Сообщения:
    1.000
    Симпатии:
    889
    Вам уже ответил VIP24:
    А че там советовать, ставь OcStore 1.5.5.1

    Какие ошибки?!!! конкретизируйте или прекращайте флудить.
     
  10. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Warning: Illegal string offset 'image' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Illegal string offset 'sort_order' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Illegal string offset 'image' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Illegal string offset 'sort_order' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Illegal string offset 'image' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Illegal string offset 'sort_order' in /var/www/u2949511/data/www/xxx.ru/admin/model/catalog/product.php on line 66Warning: Cannot modify header information - headers already sent by (output started at /var/www/u2949511/data/www/xxx.ru/admin/index.php:83) in /var/www/u2949511/data/www/xxx.ru/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /var/www/u2949511/data/www/xxx.ru/admin/index.php:83) in /var/www/u2949511/data/www/xxx.ru/vqmod/vqcache/vq2-system_engine_controller.php on line 29
    Возникает при копировании постоянно
     
    Lasted edited by : 17 янв 2014
  11. nix

    nix php, MySQL, UNIX, MikroTik ROSAPI

    Регистрация:
    16 янв 2013
    Сообщения:
    1.000
    Симпатии:
    889
    переустановите лучше движок и да в ocStore или OpenCarte нет сразу vqmodа
    думайте что устанавливаете...
     
    Ян... нравится это.
  12. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Проблема в движке или в Vqmod? без переустановки ни как? Если я завалю этот сайт то лишусь работы )
     
  13. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Блин vqmod вообще стоит? если стоит переустановите его. Не забудьте почистить кэш: системный \system\cache\ и vqmoda \vqmod\vqcache\
     
  14. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Vqmod папка была изначально, но как я думаю он не работал так как модули что там были 3 штуки не работали. И в кэш ничего не писалось, ошибка эта была всегда
    после установки /vqmod/install/ модули заработали и кэш стал писаться, но и ошибка осталась. Извините за назойливость. Переустановка vqmod может "завалить" весь сайт? или ничего сложного в ней?
     
  15. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Ну если он не работал, то что может измениться если вы его удалите и по новой установите? Сайт точно не завалите. Как это он не писался если у вас в ошибке написано vqmod/vqcache/vq2-system_engine_controller.php
     
    Ян... нравится это.
  16. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    Может это быть еще из за прав, в большинстве все они 644. В vqmod поменял на 777 и везде где он пишет в этой ошибке тоже были 644 поменял там тоже все на 777 ошибка осталась. Вобщем для начала пойду читать как переустановить vqmod спасибо большое
     
  17. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Почитайте еще какие где права должны стоять при установке движка опенкарт, и выставите у себя.
     
    Ян... нравится это.
  18. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    А если вообще на всех файлах поставить 777? может быть в этом дело? Уж очень много где 644
     
  19. VIP24

    VIP24 Верховный Главнокомандующий

    Регистрация:
    8 июл 2013
    Сообщения:
    239
    Симпатии:
    1.204
    Не нужно, безопасности тогда не будет, поломают сайт быстро.
     
    Ян... нравится это.
  20. Ян...

    Ян...

    Регистрация:
    21 сен 2013
    Сообщения:
    55
    Симпатии:
    16
    А вы занимаетесь доработками? Сколько будет стоить чтобы нам "подшаманили" сайт?