[Помогите] Professional HTML Email Template & Editor v4.4.18

Тема в разделе "OpenCart", создана пользователем AnOcToJI, 6 ноя 2013.

  1. AnOcToJI

    AnOcToJI

    Регистрация:
    28 дек 2012
    Сообщения:
    293
    Симпатии:
    186
    проблема такого характера, если ставить модуль изначально без каких либо правок, то он работает ровно до того момента как указываешь шаблон в модуле, после сохранения в админке в данном модуле просто белая страница и ничего более
    в журнале ошибок вот такая появилась
    Код:
    2013-11-06 17:42:05 - PHP Notice:  Error: Could not load template /public_html/admin/view/template/ /public_html/catalog/view/theme/default/template/mail/_mail.tpl! in /public_html/vqmod/vqcache/vq2-system_library_template.php on line 21
    в 21 строчке данного файла такая строчка кода
    Код:
    trigger_error('Error: Could not load template ' . $file . '!');
    В vqmod идёт ошибка такого плана

    посмотрел в xml файлы(после удаления данного кода, начинает работать данный модуль и белая страпница начинает рабоать)
    Проверил что он ищет всё корректно и данные строчки в коде mail.php есть
    я подумал что может где-то что-то не так и решил руками дописать данные строчки, но после того как дописываю админка вообще перестаёт работать как и весь сайт валится
    В логах vqmod`a кэш почему-то создаётся вот такой, я вообще понять не могу откуда он его берёт и что это такое

    Кто сталкивался с таким и кто может помочь?
    версия магазина 1.5.4.1
    Буду очень благодарен
    --- Добавлено, 6 ноя 2013 ---
    Сори сразу же после написания нашёл ошибку, данную корявость давал PHPMailer старой версии, после обновления до актуальной ошибка исчезла
    --- Добавлено, 6 ноя 2013 ---
    Хотя понял такую вещь что с мэйлером он не дружит, а нужен специальный для мэйлера...
     
    Последнее редактирование: 20 сен 2014