Simple не работает

Тема в разделе "OpenCart", создана пользователем VivaLaMax, 7 фев 2013.

  1. VivaLaMax

    VivaLaMax

    Регистрация:
    30 дек 2012
    Сообщения:
    46
    Симпатии:
    4
    Здравствуйте.
    Установил Simple модуль, но после установки при нажатии оформить заказ открывается просто пустая страница где даже в Title пишет адрес страницы.
    Пробовал с двумя версиями модуля, результат тот же.
    Раньше работала на оригинальной версии OpenCart но после переустановки на ocStore модуль не запускался ни разу.
    На оригинальном работало даже без vqmod, но теперь и с ним не хочет работать.
    В чем может быть дело? :wink: .
     
  2. ashtray

    ashtray Главный по попкам!

    Регистрация:
    13 ноя 2012
    Сообщения:
    331
    Симпатии:
    70
    модуль установлен и прописан?
     
  3. VivaLaMax

    VivaLaMax

    Регистрация:
    30 дек 2012
    Сообщения:
    46
    Симпатии:
    4
    Установлен.
    Папка upload полностью залита на сервер.
    Модуль установлен в админ-панели.
    При нажатии на оформить заказ открывает страницу "http://*.org/index.php?route=checkout/simplecheckout" и она пустая.
    В каком смысле "прописан"?
     
  4. ashtray

    ashtray Главный по попкам!

    Регистрация:
    13 ноя 2012
    Сообщения:
    331
    Симпатии:
    70
    ну как раз VQMOD вносит правки основные. и провверить заменился ли файл url.php
     
  5. VivaLaMax

    VivaLaMax

    Регистрация:
    30 дек 2012
    Сообщения:
    46
    Симпатии:
    4
    Ну vqmod установлен, в папку xml добавлен файл из архива "simple_custom_data.xml" вот и весь процесс установки.
    Да заменял. Там же главное это тот фрагмент что позначен как // SIMPLE START и // SIMPLE END. Все такое есть.
     
  6. cobalt

    cobalt Команда форума

    Регистрация:
    18 окт 2012
    Сообщения:
    278
    Симпатии:
    127
    VivaLaMax, что пишет в журнале ошибок?
     
  7. alex_storm

    alex_storm дизайн, CSS Команда форума

    Регистрация:
    11 дек 2012
    Сообщения:
    1.121
    Симпатии:
    560
    От куда брали модуль?
    Какая версия?
    У меня был подобный баг, решился он закрытием одного diva.
     
  8. VivaLaMax

    VivaLaMax

    Регистрация:
    30 дек 2012
    Сообщения:
    46
    Симпатии:
    4
    Писало
    "2013-02-07 0:25:00 - PHP Notice: Error: Could not load model shipping/novaposhta! in /home/*/*.org/www/vqmod/vqcache/vq2-system_engine_loader.php on line 51"
    Спасибо cobalt :wink: . Все теперь работает :showoff: .
     
  9. VetalySd

    VetalySd

    Регистрация:
    6 фев 2013
    Сообщения:
    57
    Симпатии:
    25
    VivaLaMax, а что simple с novaposhta у вас не работает?
     
  10. VivaLaMax

    VivaLaMax

    Регистрация:
    30 дек 2012
    Сообщения:
    46
    Симпатии:
    4
    Работает, просто после обновления магазина я забыл загрузить файлы модуля :smile: .
     
  11. FAT

    FAT

    Регистрация:
    29 янв 2015
    Сообщения:
    1
    Симпатии:
    0
    Simple 4.3.3. не работает активация для opencart 2.0.2.0 подскажите, че делать?