[Помогите] [WebMe] Ask About Product

Тема в разделе "OpenCart", создана пользователем perepela21, 3 мар 2013.

  1. perepela21

    perepela21

    Регистрация:
    9 ноя 2012
    Сообщения:
    250
    Симпатии:
    87
    Здравствуйте.
    Установил сие чудо последней версии но почемуто при нажатии отправить сообщение тишина.
    залез в тему от модуля там была ошибка когда то но автор ее исправил в последней версии но модуль все равно не хочит отправлять сообщение.
    тема от модуля.
    Где копать, подскажите пожалуйста
     
  2. 12341

    12341

    Регистрация:
    13 фев 2013
    Сообщения:
    343
    Симпатии:
    904
    вывод ошибок на сайте включен? может есть какие-то?
    у меня встала без проблем еще старая версия
     
  3. fanton123

    fanton123

    Регистрация:
    24 дек 2012
    Сообщения:
    256
    Симпатии:
    29
    Поделитесь модулем если не жалко. Потестим.
     
  4. 12341

    12341

    Регистрация:
    13 фев 2013
    Сообщения:
    343
    Симпатии:
    904
    fanton123 нравится это.
  5. perepela21

    perepela21

    Регистрация:
    9 ноя 2012
    Сообщения:
    250
    Симпатии:
    87
    вывод ошибок есть но там все пусто. даже не знаю где копать.
    еще интересно почему автор моудля не сделал добавление данных vqmod файлом пришлось в ручную по ридми добавлять.
     
  6. perepela21

    perepela21

    Регистрация:
    9 ноя 2012
    Сообщения:
    250
    Симпатии:
    87
    сегодня вылезли ошибки странно вчера их не было
    Код:
    2013-03-04 19:05:47 - PHP Warning:  fsockopen(): php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known in  system/library/mail.php on line 153
    2013-03-04 19:05:47 - PHP Warning:  fsockopen(): unable to connect to :25 (php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known) in /system/library/mail.php on line 153
    2013-03-04 19:05:47 - PHP Notice:  Error: php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known (0) in /system/library/mail.php on line 156
    2013-03-04 19:05:49 - PHP Warning:  fsockopen(): php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known in /system/library/mail.php on line 153
    2013-03-04 19:05:49 - PHP Warning:  fsockopen(): unable to connect to :25 (php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known) in system/library/mail.php on line 153
    2013-03-04 19:05:49 - PHP Notice:  Error: php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known (0) in /system/library/mail.php on line 156
    2013-03-04 19:06:50 - PHP Warning:  fsockopen(): php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known in /system/library/mail.php on line 153
    2013-03-04 19:06:50 - PHP Warning:  fsockopen(): unable to connect to :25 (php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known) in /home/3xwww/data/www/______/system/library/mail.php on line 153
    2013-03-04 19:06:50 - PHP Notice:  Error: php_network_getaddresses: getaddrinfo failed: hostname nor servname provided, or not known (0) in /system/library/mail.php on line 156
    
     
  7. perepela21

    perepela21

    Регистрация:
    9 ноя 2012
    Сообщения:
    250
    Симпатии:
    87
    да, ошибку выкидывает при попытке нажать на кнопку отправить. Т.е. если модуль отключен то ошибки нет. А когда подключаю модуль и нажимаю кнопку отправить, не чего не происходит и уже выкидывает вот эти ошибки :frown: