[Помогите] windows 8 браузер и opencart

Тема в разделе "OpenCart", создана пользователем Volsky, 13 фев 2013.

  1. Volsky

    Volsky

    Регистрация:
    22 ноя 2012
    Сообщения:
    192
    Симпатии:
    10
    В браузере IE 10 не работает меню подкатегорий в чем может быть загвозка и что лучше подключить?? точнее что нужно подключить в шапку чтобы работало. Кто встречался с данной проблемой отпишитесь плз.
     
  2. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    ссылку хотя-бы дайте
     
  3. Volsky

    Volsky

    Регистрация:
    22 ноя 2012
    Сообщения:
    192
    Симпатии:
    10
    Зайди в windows 8 браузере
    у меня получаеться подменю грузиться непонятно как маленький квадратик, хотя в стилях все прописано правильно.
     
  4. RESER

    RESER

    Регистрация:
    25 янв 2013
    Сообщения:
    172
    Симпатии:
    122
    Странно у меня все нормально
     
  5. Volsky

    Volsky

    Регистрация:
    22 ноя 2012
    Сообщения:
    192
    Симпатии:
    10
    reser проверял на windows 8 встроенном бразуре? при подводе на категории подкатегории не отображает надо нажимать на квадратик и только тогда (( В чем может быть загвоздка?
     
  6. WAYS

    WAYS

    Регистрация:
    13 фев 2013
    Сообщения:
    6
    Симпатии:
    0
    Да есть проблема, не правильно сделано как-то. В мозиле кстати тоже проблема, но уже другая.
    Посмотрите в js, скорее всего слой на которм лежит ховер (например на ли) перекрывается блоком ссылки. Или выложите сюда кусочек кода меню.