Windows server 2008 RC2 & Appserv

Тема в разделе "Soft", создана пользователем Ping, 4 мар 2013.

  1. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Стоит сервер с выделенным IP и стабильным каналом 100/100, работает и никого не трогает. На него поставили Appserv. Нормально запускается и показывает тестовую страницу, но при попытки зайти в phpmyadmin выдает ошибку ...
    Код:
    Невозможно загрузить расширение mysql! Проверьте настройки PHP. - Документация
    Кто то может подскажет куда копать ?
     
  2. Yandexppl

    Yandexppl

    Регистрация:
    6 мар 2013
    Сообщения:
    2
    Симпатии:
    0
    В своё время вот это видео мне помогло
     
  3. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    К чему этот пост ? Я потерял свое время и посмотрел видео и так не получил ответа. Наоборот в нем реклама cms.
     
  4. Yandexppl

    Yandexppl

    Регистрация:
    6 мар 2013
    Сообщения:
    2
    Симпатии:
    0
    Пост к тому что может показать на те ошибки которые были допущены. У меня всё работало после того как я установил по этому мануалу...
     
  5. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Повторю что там нет ответа, и этот пост самый обычный флуд.
     
  6. Yandexppl

    Yandexppl

    Регистрация:
    6 мар 2013
    Сообщения:
    2
    Симпатии:
    0
    Ну как и твой, собственно тоже
     
  7. marsrip

    marsrip

    Регистрация:
    13 мар 2013
    Сообщения:
    116
    Симпатии:
    55
    Он же вам пишет копать в php.ini файле ....
    Пуск -> Все программы -> AppServ -> Configuration Server -> PHP Edit the php.ini Configuration File
    Или давайте конфиг php.ini что у вас там написано будем вместе разбираться,а то экстрасенсов нет ...