[Помогите] Блог | Новости | Отзывы | Галерея | FAQ 4.31.1

Тема в разделе "OpenCart", создана пользователем Ping, 9 апр 2013.

  1. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Поставил данный модуль, сделал все как в FAQ написано, но после клика на категорию вылазит вот это
    Кто то с этим сталкивался ? Или в чем может быть проблема ?
     
  2. broker

    broker

    Регистрация:
    27 мар 2013
    Сообщения:
    56
    Симпатии:
    13
    Во всех браузерах такая фигня??? Просто у меня на хроме такое было. Потом проверил в двух других все нормально оказалось. Дело в браузере было!
     
  3. Bnopen

    Bnopen Команда форума

    Регистрация:
    3 мар 2013
    Сообщения:
    1.156
    Симпатии:
    514
    Ping, нужно смотреть чпу и .htaccess - что-то с переадресацией у вас. Отключите чпу - все ведь работать будет норм?
     
  4. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    ЧПУ отключил, кеш почистил, таже хрень. :help:
     
  5. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    А схемы правильно настроили?
     
  6. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Именно как в FAQ написано и сделал
     
  7. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    А попробуйте включить ЧПУ только выберите SeoPRO
     
  8. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    не помогает.
     
  9. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    А создать другой виджет к примеру отзывы получается?
     
  10. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    HTML создавал, он создается проблем нет.
    --- добавлено: Apr 9, 2013 10:35 AM ---
    Сейчас в журнале ошибок увидел ошибки связанные с блогом может в этом проблема ?
    297 строка
    714 и 716
     
  11. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    Может из-за этого /new/
     
  12. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Но ведь это только папка ... я не могу в корень кинуть, там работающий чужой сайт.
     
  13. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    Я понимаю, но может модуль не может понять что это папка. Хотя HTML работает...
     
  14. noobie

    noobie

    Регистрация:
    27 мар 2013
    Сообщения:
    173
    Симпатии:
    22
    .htaccess поставьте изначальный (может путаю но вроде после смены htacess нужно перестартовать апач. но это не 100%)
     
  15. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    игрался с .htaccess и так htaccess.txt не помогает
     
  16. Bnopen

    Bnopen Команда форума

    Регистрация:
    3 мар 2013
    Сообщения:
    1.156
    Симпатии:
    514
    Ping, так вы установили ос в каталог /new/ для теста модуля? Проверьте тогда все пути в настройках, в конфиге /config.php + вам и файл .htacess нужно изменить с учетом этого. Если ставить ос не в корень, то довольно часто возникают проблемы с работой движка.
     
  17. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Были бы не правильные пути, сайт бы не работал вообще. .htaccess выключен вообще. И проблемы возникали (у меня лично) с работой ЧПУ только, если ОС был установлен не в корень.
     
  18. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    Да, тоже обновился на последнюю версию и такой же баг словил с комментариями, нажимаю ответ, перекидывает на главную. :banghead:
    --- добавлено: Apr 9, 2013 11:47 AM ---
    Да, тоже обновился на последнюю версию и такой же баг словил с комментариями, нажимаю ответ, перекидывает на главную. :banghead:
     
  19. Ping

    Ping PingWin always win Команда форума

    Регистрация:
    29 окт 2012
    Сообщения:
    443
    Симпатии:
    301
    Я снес его. Буду мучить BlogManager.
     
  20. alex_vin

    alex_vin

    Регистрация:
    28 дек 2012
    Сообщения:
    119
    Симпатии:
    30
    Походу автор переборщил с модулем, глюков капец как много, кое как админку восстановил.