[Ищу] Какую версию магазина лучше ставить?

Тема в разделе "PrestaShop", создана пользователем Chopik, 18 окт 2013.

  1. Chopik

    Chopik

    Регистрация:
    31 янв 2013
    Сообщения:
    38
    Симпатии:
    13
    Всем день добрый,
    подскажите какую версию движка лучше ставить? может кто-то тестировал 1.4 vs 1.5 ?
    Интересует в первую очередь быстродействие системы, какая коробка быстрее? (без доработок)
    Заранее благодарен всем за ответы
     
  2. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    я бы ставил последнюю версию:
    1. Залатаны найденные ранее дыры.
    2. модули клепаются уже под последнюю
    3. Дальнейшее обновление не вызовет проблем
    4. Быстродействие зависит так же от хостинг/vds/сервера и их настроек.
     
  3. 2xDiP

    2xDiP

    Регистрация:
    20 окт 2013
    Сообщения:
    26
    Симпатии:
    1
    Если на новый сайт - то последнюю, конечно же.
    Модули, вроде как, без особых проблем, при надобности, допиливаются.
     
  4. visi

    visi

    Регистрация:
    15 окт 2013
    Сообщения:
    27
    Симпатии:
    0
    а можно ли модули от 1.4 ставить на 1.5?
     
  5. Cold_232

    Cold_232

    Регистрация:
    22 июн 2013
    Сообщения:
    128
    Симпатии:
    31
    Не все подойдут, надо каждый проверять практически.
     
  6. Сентинел

    Сентинел

    Регистрация:
    5 мар 2013
    Сообщения:
    239
    Симпатии:
    121
    А Вы попробуйте на локальном сервере поставить последнюю и например предпоследнюю.
    Попробуйте натянуть на каждую имеющиеся модули и понравившийся шаблон. И практически сразу поймете с какой вам приятнее работать.
    Иногда самое новое не самое надежное, а иногда это чисто маркетинговый ход.
     
  7. Илья1986

    Илья1986

    Регистрация:
    16 янв 2014
    Сообщения:
    1
    Симпатии:
    1
    Всем привет. Подскажите, установил данную cms 1.4 с русского сайта официального, при входе в админ панель висит предупреждение что можно обновить до 1.5. Останется ли она русифицированна или нет?
     
  8. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    1. Обновлять нужно
    2. Русификатор под новую версию скачать не проблема.
     
  9. avtodobro

    avtodobro

    Регистрация:
    3 апр 2013
    Сообщения:
    2
    Симпатии:
    0
    Новая версия уже в коробке идет с русским языком и это оптимальный вариант для установки в связи с тем, что если два языка в базе лишних строк намного больше. Сам пользуюсь 1.5.6.2 переходил с 1.5.1 версии апдейтами. Проблем никаких, только с файлами шаблонов нюансы могут возникнуть.
     
  10. Lakai

    Lakai

    Регистрация:
    8 фев 2014
    Сообщения:
    1
    Симпатии:
    0
    стоит ли переходить с 1.4 на 1.5?
    1.5 больше памяти использует?
     
  11. wladimir-re

    wladimir-re

    Регистрация:
    8 май 2014
    Сообщения:
    3
    Симпатии:
    0
    шаблоны не все подходят, нужно допиливать. Пользуюсь 1.5.6. устраивает полностью. 15 000 позиций. заливка через store manager. все работает.
    --- Добавлено, 8 май 2014 ---
    и да, русский язык адекватный полностью.
     
    Последнее редактирование: 8 май 2014
  12. BestFish

    BestFish

    Регистрация:
    13 июн 2014
    Сообщения:
    14
    Симпатии:
    0
    пользуюсь новой версией PrestaShop v1.6.0 - нареканий нет, из плюсов новый адаптивный шаблон, новый бэк-офис
    http://www.prestashop.com/ru/download
     
  13. rockofheaven

    rockofheaven

    Регистрация:
    10 июл 2014
    Сообщения:
    4
    Симпатии:
    0
    Так же использую версию 1.6.8 (последняя на данный момент).Единственная проблема только с модулями оплаты которые сложно найти под новую версию.
     
  14. Vip-Persona

    Vip-Persona

    Регистрация:
    5 авг 2014
    Сообщения:
    44
    Симпатии:
    4
    На сегодня вышла новая версия 1.6.0.9 Стоит обновляться? Или лучше подождать? Как я понимаю изменений в ней предостаточно!!!
     
  15. Carlos

    Carlos

    Регистрация:
    8 май 2014
    Сообщения:
    11
    Симпатии:
    8
    Я использую 1.6.0.9 и все работает отлично.
    Моя единственная проблема в том, что я не могу обновить мой 1,5 тему :(
     
  16. sydneybubblegum

    sydneybubblegum

    Регистрация:
    10 авг 2014
    Сообщения:
    8
    Симпатии:
    1
    Если честно, то ставьте 1.6 - у меня все стары модули спокойно работают, шаблонов на нее немерянно, все стабильно, быстро и понятно.
     
    Carlos нравится это.
  17. formalist

    formalist

    Регистрация:
    18 сен 2014
    Сообщения:
    1
    Симпатии:
    0
    Имеются ввиду платные? Потому-что бесплатных, имхо, катастрофически мало.
    Или мне не известно секретное хранилище?
     
  18. Hemmul

    Hemmul

    Регистрация:
    30 сен 2014
    Сообщения:
    1
    Симпатии:
    0
    Простите за вопрос чайника - а темы от 1.5 для 1.6 принципиально не подходят? или достаточно небольшого "допиливания"?
     
  19. vaseek

    vaseek

    Регистрация:
    25 сен 2014
    Сообщения:
    6
    Симпатии:
    1
    Так просто тему 1.5 на 1.6 не поставишь. Требуется серьезная работа программиста. Проще найти 1.6 схожую тему. Да и для 1.6 они на порядок интереснее выглядят в основном.
     
  20. dmf

    dmf

    Регистрация:
    14 ноя 2014
    Сообщения:
    21
    Симпатии:
    30
    Конечно с нуля лучше 1.6, зачем начинать со старой версии?
    Если есть старый сайт, у которого написано много функционала, тогда стоит задуматься.