Какую версию опенкарт выбрать

Тема в разделе "OpenCart", создана пользователем zerofirefox, 29 сен 2013.

?

Какую версию OC выбрать?

  1. 1.5.4

    3 голосов
    9,4%
  2. 1.5.4.1

    14 голосов
    43,8%
  3. 1.5.4.1.2

    0 голосов
    0,0%
  4. 1.5.6

    13 голосов
    40,6%
  5. VirtueMart

    0 голосов
    0,0%
  6. Bitrix

    2 голосов
    6,3%
Статус темы:
Закрыта.
  1. bahetle

    bahetle

    Регистрация:
    26 янв 2013
    Сообщения:
    56
    Симпатии:
    204
    Форкайте версию с GitHub'a и не знайте бед. Все самое свежее и все что не попадет в stable-релиз - там.
    По своему опыту скажу, что версия на гитхабе гораздо стабильней, из-за пользовательских бренчей, которые (фиг знает почему) попадают в стейбл релиз спустя 1-2 ветки.
     
  2. Сентинел

    Сентинел

    Регистрация:
    5 мар 2013
    Сообщения:
    239
    Симпатии:
    121
    Выбрал 1.5.5.1 по причине того что она обкатана и самое главное на нее стали модули которые не поддерживали 1.5.6.
    Также куча шаблонов без проблем становилась на 1.5.5.1.
    В принципе существенных отличий 1.5.6 особо не имеет.
     
  3. blackfm

    blackfm

    Регистрация:
    29 янв 2013
    Сообщения:
    181
    Симпатии:
    34
    1.5.5.1 несколько магазинов работают нормально, с модулями, и другими доработками проблем нет
     
  4. Alex69

    Alex69

    Регистрация:
    3 дек 2012
    Сообщения:
    3
    Симпатии:
    0
    Выбрал актуальную версию 1.5.6 Проблем пока не наблюдаю...
     
  5. vodopyanov

    vodopyanov

    Регистрация:
    10 окт 2013
    Сообщения:
    41
    Симпатии:
    15
    1.5.4.1 работает норм
    да и модулей к ней куча...все стабильно
    несколько магазов на ней пока проблем не увидел(особых)
     
Статус темы:
Закрыта.