Обновился с DLE 10.3 до 10.3 ?!

Тема в разделе "DataLife Engine", создана пользователем G0rik, 8 мар 2015.

  1. G0rik

    G0rik

    Регистрация:
    23 май 2014
    Сообщения:
    5
    Симпатии:
    0
    Делал upgrade с DLE 10.3 до 10.4
    В конце выдало
    Обновление скрипта до актуальной версии 10.3 было успешно завершено.
    В Автопроверке системы указана версия 10.3
    Что это за хрень?
    Обновился с DLE 10.3 до 10.3???
    :stomp:
     
  2. klop

    klop

    Регистрация:
    19 ноя 2012
    Сообщения:
    1.527
    Симпатии:
    1.860
  3. G0rik

    G0rik

    Регистрация:
    23 май 2014
    Сообщения:
    5
    Симпатии:
    0
    Не помогло.
    Если обновление прошло удачно, то должна быть указана версия 10.4 в автопроверке?
     
  4. Vladsuperklas

    Vladsuperklas

    Регистрация:
    17 май 2014
    Сообщения:
    43
    Симпатии:
    2
    Если движок лицензионный таких ошибок быть не может