Обновление безопасности WebAsyst Shop-Script

Тема в разделе "WebAsyst", создана пользователем klop, 19 авг 2013.

  1. klop

    klop

    Регистрация:
    19 ноя 2012
    Сообщения:
    1.527
    Симпатии:
    1.860
    Сообщение из блога вебасист может кто его не читает, а заплатка, как я понял, ставится на любую версию. (также это является обновлением v309)
    ====
    Выпущено обновление безопасности для WebAsyst Shop-Script до
    версии 309, в которой улучшен механизм обработки запросов с витрины интернет-магазина.

    Мы настоятельно рекомендуем обновиться до последней версии всем пользователям скриптов WebAsyst. Все аккаунты веб-сервисов WebAsyst уже обновлены.

    Если на вашем сервере установлены модифицированные скрипты WebAsyst или если вы по какой-либо причине не желаете устанавливать обновление через Инсталлер, просто замените файл published/SC/html/scripts/core_functions/picture_functions.php его обновлённой версией.

    http://blog.webasyst.ru/webayst-309-security-update/
     
  2. Alexus

    Alexus

    Регистрация:
    19 окт 2012
    Сообщения:
    59
    Симпатии:
    9
    А если нулленая версия? Нормально ставится?
     
  3. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    Нормально