Ошибка в модуле seo cms pro

Тема в разделе "OpenCart", создана пользователем Liza, 18 апр 2016.

  1. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    Подскажите как исправить ошибку в модуле seo cms pro. Неожиданно перестали в админке добавляться схемы категорий статей http://s020.radikal.ru/i701/1604/54/a739f9f98875.png, кроме ЧПУ и Отзывы Record. Когда я из поиска пытаюсь перейти на статью, на сайте появляется вот такая ошибка http://beisbolochka.in.ua/muzhskie-shljapy-vidy-i-ih-osobennosti/. Может кто сталкивался с подобной проблемой. Модуль только что установила. Все работало исправно.
     
  2. djkasta

    djkasta

    Регистрация:
    17 дек 2015
    Сообщения:
    11
    Симпатии:
    2
    Очистите и скиньте лог из журнала ошибок в админке. Там тоже самое?
     
  3. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    нет в админке ошибка не отображается)
     
  4. djkasta

    djkasta

    Регистрация:
    17 дек 2015
    Сообщения:
    11
    Симпатии:
    2
    А вы когда устанавливали модуль, папки стандартного шаблона переименовали под название своего?
     
  5. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    когда я устанавливала модуль по FTP, то переименовывала папки)
     
  6. djkasta

    djkasta

    Регистрация:
    17 дек 2015
    Сообщения:
    11
    Симпатии:
    2
    На англоязычном форуме советуют переустановить модуль, пробовали?
     
  7. Liza

    Liza

    Регистрация:
    1 мар 2015
    Сообщения:
    61
    Симпатии:
    1
    да надо попробовать, может поможет)
    --- Добавлено, 20 апр 2016 ---
    если поможет отпишусь