Проблема со стилем Aurora

Тема в разделе "Стили для XenForo", создана пользователем pazex, 26 ноя 2012.

Статус темы:
Закрыта.
  1. pazex

    pazex

    Регистрация:
    23 ноя 2012
    Сообщения:
    26
    Симпатии:
    0
    на версии движка 1.1.3 поставил темы стиля Aurora тоже вроде как предназначеные для 1.1.3, но в итоге получилось это
    [​IMG]
    то есть по сути ка будто бы и не ставил ничего. Как исправить ситуацию ?

     
  2. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    поставил неправильно. Видимо сделал перезапись стандартного стиля, а надо было импортировать отдельно. Поставить нет родительского стиля.
     
  3. pazex

    pazex

    Регистрация:
    23 ноя 2012
    Сообщения:
    26
    Симпатии:
    0
    Перезапись точно не делал, заливал папку со стилем в styles . XML делал с нет родительского стиля
    [​IMG]
     
  4. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    а папку с изображениями залили?
     
  5. pazex

    pazex

    Регистрация:
    23 ноя 2012
    Сообщения:
    26
    Симпатии:
    0
    Да конечно, папка aurora где все изображения и элементы дизайна была загружена в раздел styles
     
  6. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    может быть изначально кривой шаблон (или там где слили он поломанный). Я поищу, может найду и выложу.
     
  7. pazex

    pazex

    Регистрация:
    23 ноя 2012
    Сообщения:
    26
    Симпатии:
    0
    Спасибо, буду очень благодарен, единственный подходящий шаблон
     
  8. $iD

    $iD Команда форума

    Регистрация:
    13 мар 2012
    Сообщения:
    3.350
    Симпатии:
    1.378
    Вот Aurora 1.1.3
    Перед установкой читаем instruction.txt и делаем как там написано.
     
  9. pazex

    pazex

    Регистрация:
    23 ноя 2012
    Сообщения:
    26
    Симпатии:
    0
    Спасибо, ошибку свою понял, она была в главном XML файле , который я не поставил по причине того что он был спрятан где то в дебрях
     
Статус темы:
Закрыта.