Проблема с MaxyStore 1.5.5.1

Тема в разделе "Мегафлуд", создана пользователем seroga, 29 сен 2013.

  1. seroga

    seroga

    Регистрация:
    29 сен 2013
    Сообщения:
    11
    Симпатии:
    0
    не магу установить модули.
     
  2. fedia

    fedia

    Регистрация:
    4 авг 2013
    Сообщения:
    102
    Симпатии:
    13
    Под MaxyStore 1.5.5.1 нужно править vqmod.
     
  3. seroga

    seroga

    Регистрация:
    29 сен 2013
    Сообщения:
    11
    Симпатии:
    0
    а без vqmod описать пошагово можно?
     
  4. Nemo-tec

    Nemo-tec

    Регистрация:
    4 апр 2013
    Сообщения:
    13
    Симпатии:
    27
    Какие модули? Что затрагивают? У меня прекрасно всё становится. Автор же писал, что зделан упор на совместимость со стандартным OpenCart...
     
  5. buldozer

    buldozer

    Регистрация:
    7 окт 2012
    Сообщения:
    105
    Симпатии:
    43
    какие модули то что писал автор это еще бабушка на двое сказала ведь шаблоны для Макси одни а для опенкарт другие не зря же автор макси выкладывал для макси и для опенкарт...
     
  6. Nemo-tec

    Nemo-tec

    Регистрация:
    4 апр 2013
    Сообщения:
    13
    Симпатии:
    27
    Адаптация модулей и шаблонов прекрасно происходит, если юзать алгоритмы, предоставленные автором. Если алгоритм не подходит - пользуйте голову, мне помогает. Всё-таки MaxyStore это тот же OpenCart, пусть и допиленный.
     
  7. oPPPs

    oPPPs

    Регистрация:
    8 сен 2012
    Сообщения:
    266
    Симпатии:
    245
    "Вы еще подеритесь, горячие финские парни"(с) :rofl:
    Вы из-за чего срачнег устроили???
    Тему вообще нужно было грохнуть сразу т.к. она изначально ни о чем, из серии - "Есть ли жизнь на Марсе"?!
    Никакой исходной информации в первом сообщении, и что является виновником "проблем" - загадка, что там уже навалено, и чего еще хочет ТС навалить - тайна. :yellowcarded:
    Вы тоже развели балаган теорий, каждый доказывает свое, но никто не приводит конкретики.
    Однозначного вердикта быть не может, и модули разные и шаблоны (есть простые и есть сложные), и голова у каждого... своя, и руки.
    Не "допиленный", а кастомный.
     
  8. Dr_Pepper

    Dr_Pepper

    Регистрация:
    4 окт 2013
    Сообщения:
    0
    Симпатии:
    0
    Тестил модули на MaxyStore 1.5.5.1с vqmod 2.2.1 всё норм работало. С более старшими версиями были проблемы.
     
  9. client500

    client500

    Регистрация:
    6 янв 2013
    Сообщения:
    148
    Симпатии:
    5
    А у меня после установки vqmod ошибка на ошибки! Помогите разобраться, пожалуйста!
     
  10. Artmaker

    Artmaker

    Регистрация:
    30 янв 2015
    Сообщения:
    15
    Симпатии:
    0
    Откат сделайте и попробуйте переустановить vqmod