Совместимость модулей OpenCart и OcStore

Тема в разделе "OpenCart", создана пользователем uilim, 6 апр 2013.

  1. uilim

    uilim

    Регистрация:
    6 апр 2013
    Сообщения:
    3
    Симпатии:
    0
    Подскажите, кто знает подходят модули OcStore к OpenCart?
    У меня не работает deadcow seo.
    --- добавлено: Apr 6, 2013 5:28 PM ---
    Моя версия OpenCart 1.5.4.1, модуль deadcow seo от версии OcStore 1.5.4.1
     
  2. dbunt1tled

    dbunt1tled

    Регистрация:
    18 фев 2013
    Сообщения:
    233
    Симпатии:
    44
    Да подходят.
    По-поводу deadcow seo он расчитан для 1531, для того чтобы он заработал в 1541 необходимо добавить таблицу в бд
    PHP:
    DROP TABLE IF EXISTS `oc_product_tag`;
    CREATE TABLE `oc_product_tag` (
      `
    product_tag_idint(11NOT NULL auto_increment,
      `
    product_idint(11NOT NULL,
      `
    language_idint(11NOT NULL,
      `
    tagvarchar(32COLLATE utf8_general_ci NOT NULL,
      
    PRIMARY KEY  (`product_tag_id`),
      
    KEY `product_id` (`product_id`),
      
    KEY `language_id` (`language_id`),
      
    KEY `tag` (`tag`)
    ENGINE=MyISAM  DEFAULT CHARSET=utf8 COLLATE=utf8_general_ci;
    префикс бд по желанию клиента))))
     
    uilim нравится это.
  3. ingenerks

    ingenerks

    Регистрация:
    25 окт 2012
    Сообщения:
    254
    Симпатии:
    79
    Вообще совместимость модулей нормальная. Обычно процентов 90 все ставится нормально. Вот версия для 1541
    Там посмотрите в теме costas выложил. Пролистайте страницу ближе к низу выложен для 1541!
     
  4. uilim

    uilim

    Регистрация:
    6 апр 2013
    Сообщения:
    3
    Симпатии:
    0