[Помогите] проблема шаблон Journal - Premium

Тема в разделе "OpenCart", создана пользователем ewgenij05, 10 ноя 2013.

  1. ewgenij05

    ewgenij05

    Регистрация:
    17 мар 2013
    Сообщения:
    123
    Симпатии:
    7
    Поставил шаблон Journal - Premium на Maxystore 1.5.5.1 проблема с корзинои и всемеи всплывающими обектами подмену и все остальные
    в чем может быть причина?
     
  2. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Вы хотя бы ссылку на сайт скиньте. Непонятно что у Вас за проблема.
     
  3. ewgenij05

    ewgenij05

    Регистрация:
    17 мар 2013
    Сообщения:
    123
    Симпатии:
    7
    сайт на локале на опенцарт ставлю работает все кроме слидера на maxystore ставлю слидер и остальное работает не работает все вункции которые всплываюшие. я так понимаю это с java связено нно имено что незнаю?
     
  4. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Попробуйте на реальном хостинге, у меня на локалке то же были проблемы с этим шаблоном. Запустил на хостинге и все отлично заработало (неплохо для этого дела иметь любое доменное имя, как полигон для испытаний).
    P.S. Не знаю что у Вас в качестве сервера, но у меня на денвере часто проблемы с сайтами из того что он уже устарел, а на OpenServer'e все медленно работает. Забил на это дело, купил домен абракадабра.зона и на нем все делаю, а потом переношу на рабочий домен.
     
  5. ewgenij05

    ewgenij05

    Регистрация:
    17 мар 2013
    Сообщения:
    123
    Симпатии:
    7
    поставил на хостин всеравно слетает. у вас на чем стоит этот шаблон? на opencart или maxystore?
     
  6. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Не, с максистори не заморачиваюсь, себе дороже будет.
    На ОсStore запустил, все нормально, только он не дружит с SeoPro (при включении сеопро неправильно отображается БЫСТРЫЙ ПРОСМОТР), решается установкой SEO Pack Pro.
    Тестировал на версиях OcStore 1.5.4.1.2 и 1.5.5.1.1
    На чистом опенкарте, говорят без проблем запускается.
    P.S. Дайте ссылку на сайт.
     
  7. ewgenij05

    ewgenij05

    Регистрация:
    17 мар 2013
    Сообщения:
    123
    Симпатии:
    7
    по чему с максистори не заморачиваетесь? в чем она хуже. я просто еще ей толком не пользовался какие у нее проблемы. можете описать?
     
  8. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Описать не могу, так как не работал с ним, но здесь на форуме кажется (или на другом) читал то, что с ним возникают проблемы при установке шаблонов или сторонних расширений, так как там очень много изменений в отличии от оригинального ОС. Так что кто выбрал максистори, то использует в основном только их (максисторевские) модули / шаблоны, а если ставить что-то другое, то начинаются танцы с бубном.
    Поэтому для себя решил и не заморачиваться с максисторе.
    Мне кажется сам шаблон jornal самодостаточен, в нем и так есть почти все и смысла использовать максистори в связке с jornal не вижу.
    P.S. попробовал установить на версии OcStore 1.5.4.1.2 и 1.5.5.1.1, на последней лучше работает. Жду выхода OcStore 1.5.5.1.2, в ней еще больше багов исправляют, если интересно, то отслеживать можно здесь:


    Вот еще нашел по твоему последнему вопросу http://wmasteru.org/threads/Ошибка-после-установки-шаблона.4222/#post-38218
     
    Последнее редактирование: 13 ноя 2013
  9. ewgenij05

    ewgenij05

    Регистрация:
    17 мар 2013
    Сообщения:
    123
    Симпатии:
    7
    в поисковике искал не нашел. если есть можеш скинуть 1.5.5.1.1 я так понял он не официальный и там все баги исправлены? за ссылки огромное спасибо.
     
  10. Zulus

    Zulus Команда форума

    Регистрация:
    20 дек 2012
    Сообщения:
    682
    Симпатии:
    686
    Он находится в соседней ветке с 1.5.5.1.2, здесь:

    1.5.5.1.2 - это та же самая 1.5.5.1.1, только в ней исправляют недочеты. Думаю можно будет потом обновиться с 1.5.5.1.1 на 1.5.5.1.2
     
    ewgenij05 нравится это.